Перейти к содержимому
Форум журнала практической электроники «Датагор»

Оригинал микро-ПК Raspberry Pi 3 Model B+ (Broadcom 1.4GHz quad-core 64 bit processor, Wifi, Bluetooth, USB)

Офигенная миниатюрная рация на литии BaoFeng UV-5R, 5W, 5-15 км! Охота, поход, торговый центр и т.п.

TrueRMS мультиметр UNI-T UT139A с автодиапазонами

Паяльнник 80W с терморегулятором и LCD-дисплеем, популярные жала серии 900M
Гость K.A.

Стабилизированный лабораторный блок питания 0-30В 0,002-3А

Рекомендованные сообщения

14 минуты назад, Lexter сказал:

на выводе 3 ОУ. Должны быть те же 0 ... 13,8 В

так и есть

14 минуты назад, Lexter сказал:

какое при этом напряжение на выводе 2 ОУ

0.15-0.19в

15 минут назад, Lexter сказал:

если установить на движке Р1 4,0 В

0.17в

 

16 минут назад, Lexter сказал:

Проверьте, не перепутали ли полярность диода D11.

вроде нормально. серой полоской верх

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Странно, что перед этим у вас напряжение на выходе ОУ менялось, значит был исправен. Сейчас, как вы описываете, - ОУ мёртвый.

Что-то не так вы собрали.

Проверьте монтаж на соответствие схеме. Желательно "прозвонкой" тестера проверить соединения. Посмотрите, нет ли замыканий на что-нибудь в районе выходных клемм.

Проверьте, не перепутали ли выводы транзистора.

 

Для проверки, "жив" ли ещё ОУ, можете попробовать опять отсоединить верхний вывод R15 от базы Q4 и замкнуть его на правый вывод R12.

22 минуты назад, Amir сказал:

D11  ... серой полоской верх

Можно его пока вообще снять.

Изменено пользователем Lexter

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Может "+" питания на ОУ отвалился? Проверьте напряжение на выводе 7 ОУ.

А что за провод у вас припаян непосредственно к выводу 6 этого ОУ (на фото монтажа - толстый грязно-серо-зелёный, уходит вправо)?

Изменено пользователем Lexter

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
19 часов назад, Lexter сказал:

А что за провод у вас припаян непосредственно к выводу 6 этого ОУ

на тестер, чтобы щупом не коротнул с соседним выводом

19 часов назад, Lexter сказал:

Проверьте напряжение на выводе 7 ОУ

27в Как на выходе моста

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
20 часов назад, Lexter сказал:

Проверьте, не перепутали ли выводы транзистора

Всё проверил. Всё сделал как написали. без изменений. сейчас на замыкание проверю

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
34 минуты назад, Amir сказал:

Всё проверил.

И это?

21 час назад, Lexter сказал:

Для проверки, "жив" ли ещё ОУ, можете попробовать опять отсоединить верхний вывод R15 от базы Q4 и замкнуть его на правый вывод R12.

 

Сейчас у вас все признаки, что вы сожгли ОУ. Если на инвертирующем входе (вывод 2) напряжение около нуля, а на неинвертирующем (вывод 3) - несколько вольт, то выход ОУ должен "залипнуть" в максимальном положительном напряжении. И не важно, подключен транзистор, соединено R15 с R12 накоротко, или вообще выход ОУ оборван.

Если на выходе ОУ практически ноль вольт, то либо выход с чем-то замкнут, что не даёт подняться напряжению, либо на ОУ нет положительного питания, либо ОУ сгорел.

Выходные клеммы блока не замкнуты, случайно?

 

Провод к тестеру от выхода ОУ отпаяйте. Лучше так не делать, потому что длинный "болтающийся" провод может быть причиной самовозбуждения.

Кстати, другой конец этого провода ни на что случайно не замыкает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
53 минуты назад, Lexter сказал:

Провод к тестеру от выхода ОУ отпаяйте

я это давно убрал

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, Lexter сказал:

Выходные клеммы блока не замкнуты, случайно?

нет. всё нормально. не может быть что все три ОУ сгорели. хотя... по моему лучше купить новый

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, Amir сказал:

лучше купить новый

Лучше научиться проверять схемы. А купить проще вообще готовый - собранный настроенный в корпусе.

 

TL081 сжечь трудно. Покажите фото с двух сторон, что у вас сейчас собрано. Только чтобы было видно и куда уходят провода с платы.

Чем паяете, какой флюс применяете, чем его отмываете?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Опубликовано: (изменено)
21 час назад, Lexter сказал:

Чем паяете, какой флюс применяете, чем его отмываете?

отмываю чистым спиртом, зубной щеткой и протираю сухими салфетками

IMG0.jpg

 

Изменено пользователем Amir

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

что-то другие изображения не могу прислать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пожалуйста, войдите для комментирования

Вы сможете оставить комментарий после входа



Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

︽ Наверх страницы ︽
×
×
  • Создать...