Перейти к содержимому
Форум журнала практической электроники «Датагор»

Стабилизированный лабораторный блок питания 0-30В 0,002-3А


Рекомендованные сообщения

14 минуты назад, Lexter сказал:

на выводе 3 ОУ. Должны быть те же 0 ... 13,8 В

так и есть

14 минуты назад, Lexter сказал:

какое при этом напряжение на выводе 2 ОУ

0.15-0.19в

15 минут назад, Lexter сказал:

если установить на движке Р1 4,0 В

0.17в

 

16 минут назад, Lexter сказал:

Проверьте, не перепутали ли полярность диода D11.

вроде нормально. серой полоской верх

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Ответы 108
  • Created
  • Последний ответ

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

А почему Вы сразу обижаетесь? Или вы не в курсе, что есть последовательные и последовательно-компенсационные стабилизаторы? Если так, то учебник вам в руки ... :)   И безусловно, Вы аПсалютна прав

Не так. По принципу действия есть стабилизаторы с автоматической регулировкой (один из отечественных терминов - "компенсационные") и параметрические стабилизаторы. А включение регулирующего элемента м

Posted Images

Странно, что перед этим у вас напряжение на выходе ОУ менялось, значит был исправен. Сейчас, как вы описываете, - ОУ мёртвый.

Что-то не так вы собрали.

Проверьте монтаж на соответствие схеме. Желательно "прозвонкой" тестера проверить соединения. Посмотрите, нет ли замыканий на что-нибудь в районе выходных клемм.

Проверьте, не перепутали ли выводы транзистора.

 

Для проверки, "жив" ли ещё ОУ, можете попробовать опять отсоединить верхний вывод R15 от базы Q4 и замкнуть его на правый вывод R12.

22 минуты назад, Amir сказал:

D11  ... серой полоской верх

Можно его пока вообще снять.

Изменено пользователем Lexter

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Может "+" питания на ОУ отвалился? Проверьте напряжение на выводе 7 ОУ.

А что за провод у вас припаян непосредственно к выводу 6 этого ОУ (на фото монтажа - толстый грязно-серо-зелёный, уходит вправо)?

Изменено пользователем Lexter

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
19 часов назад, Lexter сказал:

А что за провод у вас припаян непосредственно к выводу 6 этого ОУ

на тестер, чтобы щупом не коротнул с соседним выводом

19 часов назад, Lexter сказал:

Проверьте напряжение на выводе 7 ОУ

27в Как на выходе моста

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
20 часов назад, Lexter сказал:

Проверьте, не перепутали ли выводы транзистора

Всё проверил. Всё сделал как написали. без изменений. сейчас на замыкание проверю

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
34 минуты назад, Amir сказал:

Всё проверил.

И это?

21 час назад, Lexter сказал:

Для проверки, "жив" ли ещё ОУ, можете попробовать опять отсоединить верхний вывод R15 от базы Q4 и замкнуть его на правый вывод R12.

 

Сейчас у вас все признаки, что вы сожгли ОУ. Если на инвертирующем входе (вывод 2) напряжение около нуля, а на неинвертирующем (вывод 3) - несколько вольт, то выход ОУ должен "залипнуть" в максимальном положительном напряжении. И не важно, подключен транзистор, соединено R15 с R12 накоротко, или вообще выход ОУ оборван.

Если на выходе ОУ практически ноль вольт, то либо выход с чем-то замкнут, что не даёт подняться напряжению, либо на ОУ нет положительного питания, либо ОУ сгорел.

Выходные клеммы блока не замкнуты, случайно?

 

Провод к тестеру от выхода ОУ отпаяйте. Лучше так не делать, потому что длинный "болтающийся" провод может быть причиной самовозбуждения.

Кстати, другой конец этого провода ни на что случайно не замыкает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 час назад, Lexter сказал:

Выходные клеммы блока не замкнуты, случайно?

нет. всё нормально. не может быть что все три ОУ сгорели. хотя... по моему лучше купить новый

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
1 минуту назад, Amir сказал:

лучше купить новый

Лучше научиться проверять схемы. А купить проще вообще готовый - собранный настроенный в корпусе.

 

TL081 сжечь трудно. Покажите фото с двух сторон, что у вас сейчас собрано. Только чтобы было видно и куда уходят провода с платы.

Чем паяете, какой флюс применяете, чем его отмываете?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
21 час назад, Lexter сказал:

Чем паяете, какой флюс применяете, чем его отмываете?

отмываю чистым спиртом, зубной щеткой и протираю сухими салфетками

IMG0.jpg

 

Изменено пользователем Amir

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пожалуйста, войдите для комментирования

Вы сможете оставить комментарий после входа



Войти сейчас
  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу


  • Форум законсервирован 💬

    Этот форум пока доступен, но не поддерживается, не модерируется, не обновляется. Прогноз не ясен.

    Продолжаем общаться в спец.разделе на основном сайте Журнала. Новая тема = новая статья, посты = комментарии под статьями.

  • Сообщения

    • Крайний справа похож на КТ372Б. rea, лучше спросить на действующем форуме Датагорский форум _https://datagor.ru/forum/. Здесь редко кто бывает.
    • Помогите опознать транзистор. Рядом для масштаба КТ315.
    • Скорее всего да. Лампы вышли из рабочего режима.       ____________________________________________________________________________ https://baza34.ru Видеонаблюдение Волгоград Саратов
    • Привет, друзья.   Есть гитарный усилитель, схема JCM800. До недавнего времени усилитель работал исправно.   Проблема состоит в перегреве одной из ламп 6П6C двухтактного выходного каскада после 5...10 минут работы после подачи анодного напряжения. Явление сопровождается усилением 50-герцового гула на выходе и ярким свечением лампы, в связи с чем я питание с анодов сразу снимаю. Лампы менял (остаются живыми-здоровыми) - проблема остаётся в том же плече каскада.   Смотрю на выходной транс как на причину дефекта.   Буду благодарен любым советам и рекомендациям.
    • Если продолжать так и дальше, без приборов, заменяя всё подряд, то дешевле и проще заменить сразу всё, то есть купить новый.   Советов по ремонту ваш вопрос не предполагает.
    • Добрый день.   У меня такая же плата как на фото. Появилась проблема. Перестал работать 1 канал. Не совсем тишина, если громкость выкрутить по максимуму, то слышна музыка. Менял местами саттелиты для проверки. В итоге перепаял все 3 TDA2030A, проблема сохранилась. На плате пропаял все элементы, также не помогло. Электролиты на вид целые, диоды прозвонил, все в порядке. Есть подозрения на одну из микросхем, которые на фото с правой стороны, предусилители вроде, если не ошибаюсь. Подскажите, пожалуйста, в какую сторону копать.
    • Здравствуйте. Не подскажете, есть мой Амфитон 002 25у. 2 года назад я его вылечил, работало как надо. Недавно заметил что при включении идет перегруз по каналам и не срабатывает реле. То есть должно сначала сработать реле. А у меня сразу включается с небольшим перегрузом. Звук нормальный, работает все кроме защиты с реле. Может реле залипло, накрылось? У меня накачены схемы но на блоке защиты рядом с неполярным кондером С1 я не нахожу R11 который рядом и подпаян совместно к базе VT1, R3, R5 и к этому не полярному С1 35в 47μF При включении, работе мультиметром не обнаружено напряжение на нем, миливольты какие то. Но у меня нет знаний что бы самому понять что надо сначала проверить. Тем более схема уже без этого R11 и я сразу теряюсь Но руки прямые. 2 года назад при помощи знакомого и интернета сумел найти сгоревший транзистор, заменить его и все электролиты кроме мощевиков банок, найти непропаи, выставить токи покоя, пересобрать дискретный регулятор громкости. И вообще проверить разные напряжения на разных модулях. Но так как я не мастер электронщик то знания быстро выветрились. Скажите, по моим симптомам куда копать сначала? Задержки и срабатывания реле нет, усилок сразу бумкает в динамике при включении и готов к работе. 
    • Менял амбушюры, остановился на тканевых, копия для AD-500X. Поставил динамик динамики 53мм, купленные на али. Добавил отверстия из камеры корпуса в сторону головы. Звук стал отличный. 4,5 из 5 балов
    • Добрый день, уважаемые Гуру! Возобновим тему. Имеется пара входных аттенюаторов: сердечник 50х32х20 из наносплава, первичная обмотка состоит из 2 половинок по 700 витков и 35 генри каждая, сопротивление постоянному току около 12 ом. Хочется подключить их напрямую к выходу МС ЦАПа. Но насколько я понял все наносплавы очень боятся подмагничивания. Имеет ли право на жизнь вот такая схема включения, учитывая, что на выходе цап присутствует половина от напряжения питания. Либо надо учитывать и переменную составляющую и сеточный ток следующей (6с45п) лампы?  Прошу сильно не пинать - я ближе к дилетанту!)  
    • Может это внешняя наводка? Что может "жужжать" в схеме с трансформаторным линейным БП?! Попробуйте файлик со звуком сюда приложить, может на какие мысли наведёт.
    • Здравствуйте, начал жужжать данный гитарный усилитель. Звук чем-то похож на электрическую машинку для стрижки, это не обычный 50/100 Гц гул. Фон хорошо слышен при нулевом положении регулятора громкости, при увеличении громкости пропорционально увеличивается. Лампы не при чем, фон формируется в оконечнике.   Увидел неприятную ступеньку на синусе на выводе анодной обмотки силового трансформатора, к которой подлючается источник напряжения смещения выходных ламп. При отключении источника от обмотки ступенька исчезает (точка WH на схеме). Само напряжение смещения, кроме постоянки, содержит пилообразную переменку амплитудой более 0,5 вольт. Мне показалось, что это вполне может быть связано с жужжащим фоном. Прошу у опытных людей совета, куда посмотреть дальше. Пока что неисправных элементов не увидел. Спасибо.  
    • Вообще-то прошло уже четыре, наверное всё что могло, уже давно "подгорело". Вы на даты смотрите? Это называется некропостинг, и на форумах не приветствуется.
    • Уменьшайте яркость индикации! Года так через два  индикаторы начнут подгорать! 
    • В общем, сейчас ещё раз проверил.  Мучаю вас почем зря...На выходе преда и оконечника 0, без сигнала (пока пред в защите или как сказать, диод красным горит) саб стартует абсолютно нормально, при выключении только одно-два движения динамика, но когда подаёшь питание на магнитолу(не включение) происходит хлопок, и при включении самой магнитолы второй хлопок. Подключил саб к др источнику при включении тишина, подключил магнитолу к другому усилителю эффект, выходит виновата магнитола...что с ней можно сделать??? И второй вопрос звук и движение динамика при выключении саба нормально? - это есть при любой конфигурации. Но защита и задержка в любом случае думаю будет не лишней.  Может ли быть дело в источнике питания магнитолы? Ведь в авто обычно такого эффекта нет...
    • Всем добра. А скажите, камрады: была ли у кого мысль, чтобы совсем уж полное ДАО случилось - сделать германиевый однотакт?  ГТ813 С 30А в коллекторе наверное смог бы выдать что-то весомое и достаточное? Это  была бы полная классика, во всём её великолепии.
    • да, еще забыл написать... в описании схемы защиты написано что не работает с цифровыми усилителями, судя по всему мой цифровой. не мой вариант схемы защиты или я что то не понимаю?
    • Доброго дня, достался данный саб в горелом состоянии, в итог осталась плата преда, и кусок от платы УНЧ-питание, был куплен УНЧ на АЛИ _https://aliexpress.ru/item/32889722712.html?spm=a2g0s.9042311.0.0.264d33edtpZYEz&_ga=2.210478997.1667374625.1612957790-431630493.1576837976&sku_id=65764880748 так же собрано новое независимое питание для преда,  при включении саба имеется хлопок, так же есть хлопок саба при  включении источника (автомагнитолы использую дома Alpine CDA-117Ri). Сейчас стоит вопрос в проработке защиты и исключения хлопков: исключения хлопков - наверно стоит использовать плату задержки хотел типа такой  _https://aliexpress.ru/item/4000126343883.html?spm=a2g0o.cart.0.0.619b3c00vanj3L&mp=1&_ga=2.147572791.1667374625.1612957790-431630493.1576837976&sku_id=10000000364950659 (так же тут пишут что необходимо независимое питание... почему? добавлять третий транс в систему или хватит от питания преда т.е не питающего основной УНЧ, тогда еще вопрос питание преда осуществляется двуполярным источником если подключить плату защиты на одну обмотку не будет ли перекоса по питанию преда), но реле защиты как мне сказали не выдержит, так же еще есть мысль такая, что раз есть хлопок и при включении питания саба и при включении источника сигнала тогда ,наверно, задержка спасет от первого, но не спасет от второго (можно конечно изменить алгоритм включения с 2 на 1, но хотелось бы что бы щелчка как бы не было при любых манипуляциях). Прошу помощи, может предложите что то адекватное, проверенное, несложное и недорогое...   Tsub-8 схема.zip
    • Случайно зашёл в тему, (искал выходной каскад типа СРПП на 6П18П), и обратил внимание на межкаскадный конденсатор в схеме (1,5 μF в паре с резистором 470 кОм???).Владимир, хотелось бы узнать почему так, если обычно хватает и 0,05 μF (ну в крайнем случае 0,1 μF при использовании ТВЗ 1-9 или ТВЗШ) и попросить комментарий Александра Николаевича.
    • Усилитель хороший. Заменил им штатный в БАРК 001. Работает 10 лет, за это время никаких проблем не было. Использовал импортные детали, кроме полевиков в контурах МПОС.
    • здравствуйте можете сказать. Сколько вольт подавать на ac-in. или можно подать постоянный ток сразу на ножку микросхемы? здравствуйте можете сказать. Сколько вольт подавать на ac-in. или можно подать постоянный ток сразу на ножку микросхемы?
    • Здравствуйте Александр Николаевич. Очень прошу помощи.  Вся суть воросов вот здесь: http://files.ххх.ххх/ru/ При возможности, ответьте пожалуйста. С ув. Сергей.  
    • Если н наидете ЕСС81 то это намного лучше чем 6и1п. ЕСС81 гораздо менее шумная... 6и1п только хороша когда новая... Востанавливал СИМЕНС, АЕГ и ГРУНДИГ... Но пришло время.. Приобрел приемкинк Казакстан 1968(УНЧ на 6н6п). Приемник пришел в плачевном состоянии.... Но корпус уже перекрасил и вставил динамик.... Персетроил УКВ на ФМ... Незнаю что делать с передней панелью... В планах, установка второго гетеродина.... Фото следует.,.. 
    • как бы, да но, я его разобрал, в ноль, и собрал обратно, весь отмыл, и покрыл платки лаком. А неконтакт врятли там все соединения паянные да и я же говорю что затвор V1 на массу, эффект остается.
︽ Наверх страницы ︽
×
×
  • Создать...