Перейти к содержимому
Форум журнала практической электроники «Датагор»

Оригинал микро-ПК Raspberry Pi 3 Model B+ (Broadcom 1.4GHz quad-core 64 bit processor, Wifi, Bluetooth, USB)

Офигенная миниатюрная рация на литии BaoFeng UV-5R, 5W, 5-15 км! Охота, поход, торговый центр и т.п.

TrueRMS мультиметр UNI-T UT139A с автодиапазонами

Паяльнник 80W с терморегулятором и LCD-дисплеем, популярные жала серии 900M
Гость mirch

Ушной усилитель JHL Class A собираем из рассыпухи, есть печатка

Рекомендованные сообщения

Гость red9

Значит добавил по 10 т.мкФ на плечо, стало тише, добавил по 20 т.мкФ еще тише, в принципе вполне приемлемый фон, слышен лишь при поднесении уха к колонке. Спасибо! Но вот все-таки вопрос...Может дело не только в фильтрации? Уж 26 тмкФ на плечо как то много...Не могут стабилизаторы 7913 и 7812 так фонить? или еще что-то кроме них?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Причин фона множество.

Пульсации по питанию - одна из возможных причин, определяют её как добавлением емкостей, так и приёмом выдёргивания из розетки, лучше даже с тихой музыкой: если фон пропал мгновенно - пульсации по питанию под особым подозрением.

Но причин может быть сразу несколько.

- Неправильная разводка печатной платы,

- неправильная разводка общего провода,

- неправильная разводка внешних (для платы) проводов,

- отсутствие экранирования, в том числе корпусов переменных резисторов,

- наводки от трансформатора,

- наличие чувствительных узлов с высоким входным сопротивлением

и т. д. и т. п.

Точно назвать все причины заочно нельзя, но по отдельности данные проблемы рассмотрены как на этом сайте (поищИте), так и на некоторых других.

Согласен, " 26 тмкФ на плечо как то много..." Хотя это раньше нужно было полмешка емкостей, а сегодня это несколько конденсаторов приемлемых размеров и стоимости.

С другой стороны - если "фон слышен лишь при поднесении уха к колонке", то можно на этом успокоиться.

И, кроме того, за качество и класс А надо платить - а как вы хотели?

Платить размерами, весом, потребляемой и выделяющейся мощностью, да и деньгами.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость red9

Спасибо за развернутый ответ! Если ничего больше не найду, то по любому придется оставлять добавленные емкости.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

По-моему, странно слушать ушной усилок на колонках.

Все-таки какое-то заметное сопротивление у нагрузки должно быть, не 4 Ома, а хотябы 32 Ома. Не?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость red9

Игорь, нет конечно.)) У меня на выходе с него стоит усилитель мощности. Так вот после него на колонках фон и слышен. Если на оконечнике вход замыкаю на землю- фон пропадает. Если замыкаю вход на предварительном- ничего не происходит. Т.е. шумит сам пред.

По-моему, странно слушать ушной усилок на колонках.

Все-таки какое-то заметное сопротивление у нагрузки должно быть, не 4 Ома, а хотябы 32 Ома. Не?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Павел, если вы хотите реальной помощи, то нужно четко описывать ваш ТРАКТ и проблему. Нас ведь нет рядом, чтобы всё увидеть и понять :smile:

Рекомендую отцепить совсем УМЗЧ (даже от питания) и подключить на выход ушника наушники и послушать есть ли фон.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость red9

Да, согласен, извините, что сразу не описал весь тракт.

В наушниках сейчас ( после добавления емкостей ) не слышу вообще никакого фона. Даже с не отключенным УМЗЧ. Может он ниже порога слышимости? Скорее всего емкости придется оставлять, только заменю их на менее габаритные, а то сейчас большие на 63 вольта временно припаял.

Павел, если вы хотите реальной помощи, то нужно четко описывать ваш ТРАКТ и проблему. Нас ведь нет рядом, чтобы всё увидеть и понять :smile:

Рекомендую отцепить совсем УМЗЧ (даже от питания) и подключить на выход ушника наушники и послушать есть ли фон.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Судя по последним симптомам, у вас неправильно соединены блоки.

Вероятно получается т.н. земляная петля. Не знаю, как вы всё это оборудование питаете, но!

Попробуйте соединить выход ушника со входом УМЗЧ коротким экранированным проводом и подключите экран к земле только на стороне УМЗЧ.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость red9

Спасибо, попробую...Вот только вопрос..У меня питание оконечника от одного транса и выпрямителя, а предварительного от другого. Их земли должны объединяться?

 

Добавлено после раздумий:

Да вот сел щупом на питании предварительного усилителя на выходе стабилизатора 7812. Вот картинка...Разброс по питанию по графику около 25 мВ при частоте 100 Гц. Это нормально?

post-17677-1420996181_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

post-3558-1420998068_thumb.jpg

По оси Х ясно - период 100 Гц.

По оси Y просветите, непонятно, в одном делении, которое я выделил стрелками 4В или 5мВ?

И непонятно - разбос по питанию - на выходе стабализаторов?

Допустим, 12,025 и 12,050 вольт? Если так - норма.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость red9

В выделенном Вами диапазоне 5мВ. Полное напряжение на выходе 11.750-11.775. вольт. Норма, значит хорошо...)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В выделенном диапазоне 5мВ.

Ясно. Полный размах (двойная амплитуда) 6 делений, значит 30 мВ.

Это примерно 10 мВ переменного напряжения (действующее значение, которое приборы показывают).

На мой взгляд, нормально.

Но смущает вот что. После выпрямителя обычно не синусоидальное, а почти пилообразное напряжение...

Вы можете привести снимок переменного напряжения на ВХОДЕ 7812 и 7912 ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

  • Сообщения

    • Стабилизация по 5 ти вольтам. 5 вольт стоит жёстко
    • Мне нравится детское с ромашкой Алексей, у Вас стабилизация сделана по обмотке - 5В? Тогда на обмотке, которая без стабилизации,  будет в место положенных  будет "черте что".  На эту обмотку нагрузка просится, или стабилизацию от неё подключить.  5В через дополнительный стабилизатор.  
    • Решил таки снова попробовать ИБП.... Почему снова? - Сколько ни пробовал их собирать - не получалось запустить или работали максимум час, после чего транс начал шипеть и что-то даже стрекотать.... Короче не везёт мне с ними. И попал мне в руки БП от ДВДюшки какой-то. Разобрал транс, посчитал по обмоткам виток/вольт. Нужно 2 Х 18 вольт и одна 5-ти вольтовая (её намотал на место, как былО)  Один виток = 1 вольту Мотаю сперва 12 витков, крайний конец к выводу транса (общий), от него ещё 12 витков провода. Навешиваю мост из диодов, включаю...... +70 вольт и - 70 вольт относительно общего провода 5 Вольт в норме..... Скажите, плизз, каким мылом руки помыть?  
    • Найдете. В Китае есть все. 
    • Если не найду с линейным, тогда как поступать?
    • Буду изыскивать! Беда в том, что описание часто не совпадает с полученным, а на вопросы получить вразумительный ответ крайне трудно.
    • Видел темку, обращался к нему - молчит. Да, я тоже так понял. Вчера панельки от разных продавцов внимательно пошерстил, похоже, что есть линейный выход , а есть и с усями, притом разной мощности. Я так понимаю мне лучше заказать с линейным выходом?
    • Александр - Tank к своему ламповому усилителю подключал такие панели. https://datagor.ru/amplifiers/tubes/3127-ghxamp-impulsny-bp-lampovogo-usilitelya.html  Мне кажется они бывают разные, с усилителями и без, но что там вам придет и самое главное КОГДА придет, никто не знает. 
    • Я, конечно, понимаю, что тема - в какой-то степени некро, но для потомков всё же стоит запостить. Достался мне списанный Fujitsu RX300 S4, решил я в нём память обновить и получил то самое "Blah blah... Warranty Restricted". У меня DDR2-FBDIMM, но это не так важно, на DDR3 такая же привязка идёт, просто по другим адресам.   Так вот, из всего, что там в первых постах написано, сигнатурой являются только 6 байт: 63 C3 46 53 43 00 04 И всё, больше ничего не нужно. Вся остальная информация это вендорская доп. инфо, которая не входит в JEDEC спецификацию, и править её не нужно - хотя, туда можно вписать что угодно, и это никак не скажется на работоспособности. Что, собственно, и сделал автор, просто скопировав весь нижний кусок данных. В моём случае, с DDR2-667D (FB-DIMM) сигнатура лежала по адресам DE-E3. У автора темы, на DDR400 по адресу 8E-93. С DDR3 будет то же самое, но адрес надо искать по родному дампу от Fujitsu.
    • Я бы с удовольствием, но пациент в пути, я бы сказал в начале пути Что нашёл, детализация конечно никакая, но всё же...
    • Там, может, уже на выходе усилители класса D ставят. Я не сталкивался с такими плеерами. Сфотографируйте его с обеих сторон. Интересно посмотреть что там.  
    • Спасибо, Сергей! Ждал, ждал ответа...сегодня эту схемку и опробовалвсё работает!  Развёл, как на фото. Всё верно? Тут ещё одна загвоздка - музыка голая, без тюнера,  думал врезать такой: https://aliexpress.ru/item/4000694139781.html?spm=a2g0s.8937460.0.0.536d2e0ehfsKB7 Выход 2х3 китайских вата, подавать буду, как на фото. Оставить как есть или сигнал надо срезать?
    • Вам нужно входа подключать параллельно. Нужно спаять разветвитель. Или купить готовый.
    • Приветствую! Закинул темку на форум портала, но и сюда продублирую. Возникла необходимость подключения двух каналов к звуку 5,1. Интересует самое простое подключение, лишь бы играли все колонки. При подключении двух каналов уже играет саб, осталось подключить тыловые и центральную колонки. Агрегат такой: https://manualza.ru/hyundai/h-has6003/bona1
    • Здравствуйте, Николай!   Насколько мне известно, никаких препятствий для постинга нет. Это подтверждает и ваш пост. Но форумы не живут сами по себе. Нужно много сил и времени, чтобы администрировать, расшевеливать, вести форум, да любое сообщество. У меня сейчас нет желания им заниматься. Подустал от потреблядства и неблагодарности людей. Даже ваш пост не содержит ни приветствия, ни предложения помощи, ни доброго слова, а выглядит, как наезд на наёмного Джамшута, который снова накосячил.    Этот форум я официально не открывал. Поэтому и никаких рассылок с объявлениями не было. Он законсервирован и всё ещё висит здесь, т.к. полон полезностей и приятных воспоминаний.   Сейчас пообщаться, задать вопросы и ответить можно тут: https://datagor.ru/forum/
    • После долгого простоя прошло уже достаточно времени, а на форуме пустынно... Странно это для такого ресурса, - даже более хиленькие вон живут и процветают... Это из-за чего? Какие-то новые правила премодерации, что всё режется, или ещё какие неполадки? Или из поисковиков форум вылетел? Столько было постоянных участников. Ну не может так быть, чтобы все разом отвалили, отчаялись ждать и забыли. Хотя... рассылки об открытии вроде не было.
    • Или нагрузку на ТВЗ-1-9 подключить не 4 Ома а 8. Ra=Rн* (Ктр)^2
    • Тему оживить недолго. Николай, или задайте вопрос, или свою схему предложите.
    • Николай, вы сами можете сделать достоверный вывод. В последнем посте смотрите дату: 20 июня, 2016. Сами-то как думаете? 
    • Денис, привет! Разумеется, вы написали верно - " под напряжением уже не паять"! Именно потому, что у вас сейчас применён импульсный БП, который имеет гальваническую связь с питающей Сетью 230V.   А вот в паялке паялка люкей 852 стоит нормальный железный трансформатор, что полностью снимате проблему. Идея понятна?   Всё правильно. А зачем жалу с питанием 24 вольта запас на киловольт??? Даже 100 вольт - это ПЯТИкратный заказ, а 230 (как в сети) - ДЕСЯТИкратный.
    • Спалил паяльную станцию KSGER T12, все вроде понятно, но получилось, так что коснулся в бп жалом "горячей" части в силовой схеме, самое интересное сгорела сама бошка, и жало, БП остался жив. В ручке самого паяльника отгорела земля идущая на жало, как бы на этом все и должно было закончиться, а нет, сгорела и бошка.... Вобщем крутанул жало мегомметром типа ЭС - 0210, на пределе в 500 вольт оно пробито, тестером на мегомах не звонится, получилось, как, отгорело заземление в жале, а после пробило и само жало, после пошло на плату управления и все...    Ну давайте только без учений типо отключать нужно итд, надо было так вот и залез, до этого была паялка люкей 852, там с этим было все норм, землю от жала я сразу отключил, и все было прекрасно, ну не успел тут этого сделать.   Вопрос как бы такого характера, какое сопротивление изоляции должно быть у жала относительно земли и нагревателя, потому что, взял другое жало и оно точно так же пробилось, секунд пять продержало 20 мОм на 500 В потом пробилось в ноль и все, мегометром только ноль, а тестер на максимальном пределе, не видит ни какого сопротивления. Как быть то теперь, получается под напряжением уже не паять? да и получается, на жале весь потенциал сети, там типа конденсатор итд. Еще может кто знает, оригинальные жала HAKKO какую имеют изоляцию.
︽ Наверх страницы ︽
×
×
  • Создать...