Перейти к содержимому
Форум журнала практической электроники «Датагор»

Неисправен блок защиты усилителя Амфитон 002


Рекомендованные сообщения

Здравствуйте!

Уже сутки мучаюсь, с блоком защиты. Переходной процесс при включении, реле сразу же подключается при включении усилителя (а должна быть задержка) и выключается, где то через две секунды.

Вот схема с напряжением. Электролиты и VT1, 2, 3 замены как по схеме, результата никакого.

post-14076-1348392869_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
  • Ответы 110
  • Created
  • Последний ответ

Top Posters In This Topic

Переходной процесс при включении,реле сразу же подключается при включении усилителя(а должна быть задержка) и выключается,где то через две секунды.

Вот схема с напряжением. Электролиты и VT1,2,3. замены как по схеме,результата никакого.

Раз реле сразу включается, большое подозрение на С2 (про слово ESR здесь забыть!) или транзисторы.

Можно попробовать:

0. Отключить колонки.

1. Отключить выводы 4 и 5, включить усилитель (и измерить что идет с выходов усилителей). Если реле защиты работает правильно, искать проблему в УМЗЧ, можно подключать выходы каналов по очереди, если плохой один, это будет видно.

2. Если на выходах УМЗЧ постоянной составляющей и подобной дряни нет, и если защита продолжает работать неправильно, выпаять КТ315 или хотя бы его коллектор.

При включении в сеть, реле защиты должно срабатывать с задержкой.

Если здесь останутся проблемы, смотреть С2, Т2, Т3, проверить R7. Добиться нормальной работы оконечного каскада!!

3. Заменить КТ315, лучше на КТ3102 (с учетом новой цоколёвки), измерить напряжения на тразисторах и написать их здесь (можно уже без схемы).

4. Конечно, проверить монтаж на обрывы-замыкания.

Изменено пользователем chugunov

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Раз реле сразу включается, большое подозрение на С2 (про слово ESR здесь забыть!) или транзисторы.

Можно попробовать:

0. Отключить колонки.

1. Отключить выводы 4 и 5, включить усилитель (и измерить что идет с выходов усилителей). Если реле защиты работает правильно, искать проблему в УМЗЧ, можно подключать выходы каналов по очереди, если плохой один, это будет видно.

2. Если на выходах УМЗЧ постоянной составляющей и подобной дряни нет, и если защита продолжает работать неправильно, выпаять КТ315 или хотя бы его коллектор.

При включении в сеть, реле защиты должно срабатывать с задержкой.

Если здесь останутся проблемы, смотреть С2, Т2, Т3, проверить R7. Добиться нормальной работы оконечного каскада!!

3. Заменить КТ315, лучше на КТ3102 (с учетом новой цоколёвки), измерить напряжения на тразисторах и написать их здесь (можно уже без схемы).

4. Конечно, проверить монтаж на обрывы-замыкания.

Здравствуйте Сергей.

Проделал работу.

1.Отключал выводы 4 и 5,на них постоянка 0.04 и 0.05,защита правильно не работает.

2.КТ 315 выпаил,без изменений. С2,Т2,Т3 заменял уже два раза,без изменений,R7 норма.

3.Заменил на КТ3102,напряжение остались без изменений.Хотя 1-секундная задержка уже появилась.

4.Только это и осталось.

 

 

Добавлено после раздумий:

Ещё заметил,что при включенном усилителе в сеть,но отключенном питании усилителя,на коллекторах VT2 и VT3 уже присутствует напряжения в те самые 0.7 в,откуда оно там? Теперь конечно при включении питания,реле уже находиться на включении. Где копать,то дальше?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Где копать,то дальше?

Если у вас есть немного терпения, Евгений, выкопаете свой клад.

1. Вы не написали, какие напряжения сейчас на транзисторах. Если как указано на первой схеме, надо вместо R6=100 kOm поставить 470...510 кОм, желательно вместо С2=500 мкФ поставить 1000...2000 мкФ на любое напряжение.

2. Перед этим сделайте эксперимент: при закорачивании во включенном усилителе С2, реле должно отпускать, при снятии перемычки, реле включится с задержкой (какой?).

Если всё так, напишИте, будем идти дальше.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сергей,я же в 3 пункте своего ответа указал,что напряжения остались без изменений,ну да ладно,не в этом суть.

При закорачивании С2 реле не отпускает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всё сделал! VT2 неправильно стоял. Припаивал его как был установлен с завода,надо было цоколёвку проверить!!!

 

Если не затруднит,ещё вопрос.

Вот на выходе блока питания стабилизатора такой вольтаж получается,ничего страшного? Конденсаторы поменял.

post-14076-1348458417_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Всё сделал! VT2 неправильно стоял. Припаивал его как был установлен с завода,надо было цоколёвку проверить!!!

Вот на выходе блока питания стабилизатора такой вольтаж получается,ничего страшного?

Евгений!

Поздравляю. Это опыт. В таких ситуациях проверять надо всё, включая номиналы резисторов.

Мы не можем на расстоянии увидеть что вы делаете, поэтому даем наиболее вероятные советы.

Оптимальное время задержки - 5...6 секунд. Схема неудачная - до 1,4 В емкость заряжается очень быстро, поэтому зарядная RC цепочка должна быть большой.

Кстати, не мешает проверить VD3, если он в обрыве, это нехорошо для транзисторов.

По поводу неравных напряжений на выходе блока питания, основных причин две.

1. Разные емкости С3 и С6.

2. Разное токопотребление.

Емкости очень иалЫ, не знаю что от них питается, неплохо заменить их на 2000 мкФ.

Проверить токопотребление можно временно впаяв в разрыв точек 10 и 15 низкоомные резисторы 1...10 Ом, неважно какие, но одинаковые, измерить на них падение напряжения.

Маловероятно, но возможно. что дефектный мостик КЦ407.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сергей спасибо!

Время задержки составляет 3-4 секунды. VD3 менял. С3 и С6 установлены на 63в-1000μF. одинаковые. Мостик кц407 тоже менялся.Это всё питает стабилизатор преда(Выход со стаба уже одинаков 31в). А вот,если выясниться что разное токопотребление,что делать?

Изменено пользователем jagric

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Время задержки составляет 3-4 секунды.

А вот,если выясниться что разное токопотребление,что делать?

Нормальное время задержки.

Мне трудно сказать, если всё работает нормально, ничего не делать.

Я не знаю что питается от этого маломощного выпрямителя. Проблемы могут быть, если на выходе нагрузки именно этого выпрямителя будет постоянная составляющая, но это вряд ли.

Возможно от него питаются какие-нибудь стабилизаторы для предварительных каскадов, тогда наплевать.

При небольшом токопотреблении (но тогда его надо измерить) можно добавить балласт в виде резистора в то плечо, где ток иеньше, чтобы выровнять токи, но не думаю, что этим стоит заниматься.

Раз такое дело, узел защиты не мешает проверить. Для этого надо отключить от него выходы усилителей(!!) и подавать на входы узла защиты небольшие напряжения в несколько вольт + и -. Тогда можно быть спокойным за колонки.

Впрочем, эта защита не помешает спалить пищалки, если дурная голова доведет усилитель до перегрузки или вывернет регуляторы тембра ВЧ на максимум при полной мощности, или если усилитель будет возбуждаться. Усилитель тоже есть шанс спалить, если закоротить выход на большой мощности.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Я не знаю что питается от этого маломощного выпрямителя.

Возможно от него питаются какие-нибудь стабилизаторы для предварительных каскадов, тогда наплевать.

Так и есть! Пока оставлю так.

Защиту проверил,от постоянки реле отключается.

Громко музыку не слушаю.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всё таки,разобрался с разностью напряжения(покоя не давала :smile: ) Это фонокорректор,который оттуда же питается. Там кондёрчики ещё не менялись.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Кондёрчики в фонокорректоре заменил,из 14 штук,12 штук дохлые. Теперь с напряжением всё ровно.

Изменено пользователем jagric

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пожалуйста, войдите для комментирования

Вы сможете оставить комментарий после входа



Войти сейчас
  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу


  • Форум законсервирован 💬

    Этот форум пока доступен, но не поддерживается, не модерируется, не обновляется. Прогноз не ясен.

    Продолжаем общаться в спец.разделе на основном сайте Журнала. Новая тема = новая статья, посты = комментарии под статьями.

  • Сообщения

    • Скорее всего да. Лампы вышли из рабочего режима.       ____________________________________________________________________________ https://baza34.ru Видеонаблюдение Волгоград Саратов
    • Привет, друзья.   Есть гитарный усилитель, схема JCM800. До недавнего времени усилитель работал исправно.   Проблема состоит в перегреве одной из ламп 6П6C двухтактного выходного каскада после 5...10 минут работы после подачи анодного напряжения. Явление сопровождается усилением 50-герцового гула на выходе и ярким свечением лампы, в связи с чем я питание с анодов сразу снимаю. Лампы менял (остаются живыми-здоровыми) - проблема остаётся в том же плече каскада.   Смотрю на выходной транс как на причину дефекта.   Буду благодарен любым советам и рекомендациям.
    • Если продолжать так и дальше, без приборов, заменяя всё подряд, то дешевле и проще заменить сразу всё, то есть купить новый.   Советов по ремонту ваш вопрос не предполагает.
    • Добрый день.   У меня такая же плата как на фото. Появилась проблема. Перестал работать 1 канал. Не совсем тишина, если громкость выкрутить по максимуму, то слышна музыка. Менял местами саттелиты для проверки. В итоге перепаял все 3 TDA2030A, проблема сохранилась. На плате пропаял все элементы, также не помогло. Электролиты на вид целые, диоды прозвонил, все в порядке. Есть подозрения на одну из микросхем, которые на фото с правой стороны, предусилители вроде, если не ошибаюсь. Подскажите, пожалуйста, в какую сторону копать.
    • Здравствуйте. Не подскажете, есть мой Амфитон 002 25у. 2 года назад я его вылечил, работало как надо. Недавно заметил что при включении идет перегруз по каналам и не срабатывает реле. То есть должно сначала сработать реле. А у меня сразу включается с небольшим перегрузом. Звук нормальный, работает все кроме защиты с реле. Может реле залипло, накрылось? У меня накачены схемы но на блоке защиты рядом с неполярным кондером С1 я не нахожу R11 который рядом и подпаян совместно к базе VT1, R3, R5 и к этому не полярному С1 35в 47μF При включении, работе мультиметром не обнаружено напряжение на нем, миливольты какие то. Но у меня нет знаний что бы самому понять что надо сначала проверить. Тем более схема уже без этого R11 и я сразу теряюсь Но руки прямые. 2 года назад при помощи знакомого и интернета сумел найти сгоревший транзистор, заменить его и все электролиты кроме мощевиков банок, найти непропаи, выставить токи покоя, пересобрать дискретный регулятор громкости. И вообще проверить разные напряжения на разных модулях. Но так как я не мастер электронщик то знания быстро выветрились. Скажите, по моим симптомам куда копать сначала? Задержки и срабатывания реле нет, усилок сразу бумкает в динамике при включении и готов к работе. 
    • Менял амбушюры, остановился на тканевых, копия для AD-500X. Поставил динамик динамики 53мм, купленные на али. Добавил отверстия из камеры корпуса в сторону головы. Звук стал отличный. 4,5 из 5 балов
    • Добрый день, уважаемые Гуру! Возобновим тему. Имеется пара входных аттенюаторов: сердечник 50х32х20 из наносплава, первичная обмотка состоит из 2 половинок по 700 витков и 35 генри каждая, сопротивление постоянному току около 12 ом. Хочется подключить их напрямую к выходу МС ЦАПа. Но насколько я понял все наносплавы очень боятся подмагничивания. Имеет ли право на жизнь вот такая схема включения, учитывая, что на выходе цап присутствует половина от напряжения питания. Либо надо учитывать и переменную составляющую и сеточный ток следующей (6с45п) лампы?  Прошу сильно не пинать - я ближе к дилетанту!)  
    • Может это внешняя наводка? Что может "жужжать" в схеме с трансформаторным линейным БП?! Попробуйте файлик со звуком сюда приложить, может на какие мысли наведёт.
    • Здравствуйте, начал жужжать данный гитарный усилитель. Звук чем-то похож на электрическую машинку для стрижки, это не обычный 50/100 Гц гул. Фон хорошо слышен при нулевом положении регулятора громкости, при увеличении громкости пропорционально увеличивается. Лампы не при чем, фон формируется в оконечнике.   Увидел неприятную ступеньку на синусе на выводе анодной обмотки силового трансформатора, к которой подлючается источник напряжения смещения выходных ламп. При отключении источника от обмотки ступенька исчезает (точка WH на схеме). Само напряжение смещения, кроме постоянки, содержит пилообразную переменку амплитудой более 0,5 вольт. Мне показалось, что это вполне может быть связано с жужжащим фоном. Прошу у опытных людей совета, куда посмотреть дальше. Пока что неисправных элементов не увидел. Спасибо.  
    • Вообще-то прошло уже четыре, наверное всё что могло, уже давно "подгорело". Вы на даты смотрите? Это называется некропостинг, и на форумах не приветствуется.
    • Уменьшайте яркость индикации! Года так через два  индикаторы начнут подгорать! 
    • В общем, сейчас ещё раз проверил.  Мучаю вас почем зря...На выходе преда и оконечника 0, без сигнала (пока пред в защите или как сказать, диод красным горит) саб стартует абсолютно нормально, при выключении только одно-два движения динамика, но когда подаёшь питание на магнитолу(не включение) происходит хлопок, и при включении самой магнитолы второй хлопок. Подключил саб к др источнику при включении тишина, подключил магнитолу к другому усилителю эффект, выходит виновата магнитола...что с ней можно сделать??? И второй вопрос звук и движение динамика при выключении саба нормально? - это есть при любой конфигурации. Но защита и задержка в любом случае думаю будет не лишней.  Может ли быть дело в источнике питания магнитолы? Ведь в авто обычно такого эффекта нет...
    • Всем добра. А скажите, камрады: была ли у кого мысль, чтобы совсем уж полное ДАО случилось - сделать германиевый однотакт?  ГТ813 С 30А в коллекторе наверное смог бы выдать что-то весомое и достаточное? Это  была бы полная классика, во всём её великолепии.
    • да, еще забыл написать... в описании схемы защиты написано что не работает с цифровыми усилителями, судя по всему мой цифровой. не мой вариант схемы защиты или я что то не понимаю?
    • Доброго дня, достался данный саб в горелом состоянии, в итог осталась плата преда, и кусок от платы УНЧ-питание, был куплен УНЧ на АЛИ _https://aliexpress.ru/item/32889722712.html?spm=a2g0s.9042311.0.0.264d33edtpZYEz&_ga=2.210478997.1667374625.1612957790-431630493.1576837976&sku_id=65764880748 так же собрано новое независимое питание для преда,  при включении саба имеется хлопок, так же есть хлопок саба при  включении источника (автомагнитолы использую дома Alpine CDA-117Ri). Сейчас стоит вопрос в проработке защиты и исключения хлопков: исключения хлопков - наверно стоит использовать плату задержки хотел типа такой  _https://aliexpress.ru/item/4000126343883.html?spm=a2g0o.cart.0.0.619b3c00vanj3L&mp=1&_ga=2.147572791.1667374625.1612957790-431630493.1576837976&sku_id=10000000364950659 (так же тут пишут что необходимо независимое питание... почему? добавлять третий транс в систему или хватит от питания преда т.е не питающего основной УНЧ, тогда еще вопрос питание преда осуществляется двуполярным источником если подключить плату защиты на одну обмотку не будет ли перекоса по питанию преда), но реле защиты как мне сказали не выдержит, так же еще есть мысль такая, что раз есть хлопок и при включении питания саба и при включении источника сигнала тогда ,наверно, задержка спасет от первого, но не спасет от второго (можно конечно изменить алгоритм включения с 2 на 1, но хотелось бы что бы щелчка как бы не было при любых манипуляциях). Прошу помощи, может предложите что то адекватное, проверенное, несложное и недорогое...   Tsub-8 схема.zip
    • Случайно зашёл в тему, (искал выходной каскад типа СРПП на 6П18П), и обратил внимание на межкаскадный конденсатор в схеме (1,5 μF в паре с резистором 470 кОм???).Владимир, хотелось бы узнать почему так, если обычно хватает и 0,05 μF (ну в крайнем случае 0,1 μF при использовании ТВЗ 1-9 или ТВЗШ) и попросить комментарий Александра Николаевича.
    • Усилитель хороший. Заменил им штатный в БАРК 001. Работает 10 лет, за это время никаких проблем не было. Использовал импортные детали, кроме полевиков в контурах МПОС.
    • здравствуйте можете сказать. Сколько вольт подавать на ac-in. или можно подать постоянный ток сразу на ножку микросхемы? здравствуйте можете сказать. Сколько вольт подавать на ac-in. или можно подать постоянный ток сразу на ножку микросхемы?
    • Здравствуйте Александр Николаевич. Очень прошу помощи.  Вся суть воросов вот здесь: http://files.ххх.ххх/ru/ При возможности, ответьте пожалуйста. С ув. Сергей.  
    • Если н наидете ЕСС81 то это намного лучше чем 6и1п. ЕСС81 гораздо менее шумная... 6и1п только хороша когда новая... Востанавливал СИМЕНС, АЕГ и ГРУНДИГ... Но пришло время.. Приобрел приемкинк Казакстан 1968(УНЧ на 6н6п). Приемник пришел в плачевном состоянии.... Но корпус уже перекрасил и вставил динамик.... Персетроил УКВ на ФМ... Незнаю что делать с передней панелью... В планах, установка второго гетеродина.... Фото следует.,.. 
    • как бы, да но, я его разобрал, в ноль, и собрал обратно, весь отмыл, и покрыл платки лаком. А неконтакт врятли там все соединения паянные да и я же говорю что затвор V1 на массу, эффект остается.
    • Фон переменки слышен. Думаю, это из-за криво идущей земли. По схеме мне не понятно, откуда земля берется в преде. На УМ аналоговая земля и земля силовая - разные. А по схеме, выходит, что земля в преде появляется с т.37 УМ. ----- Посмотрел ещё раз на схему, и появился конкретный вопрос, соединяется ли земля заглушки на задней панели (для подключения в обход преда) с блоком питания и с т.27,28, или 37 УМ?
    • Может просто пришла пора почистить окислившиеся разъёмы? Известный эффект - окисел работает как полупроводник, и на нём детектируются высокочастотные сигналы.
︽ Наверх страницы ︽
×
×
  • Создать...