Перейти к содержимому
Форум журнала практической электроники «Датагор»

Оригинал микро-ПК Raspberry Pi 3 Model B+ (Broadcom 1.4GHz quad-core 64 bit processor, Wifi, Bluetooth, USB)

Офигенная миниатюрная рация на литии BaoFeng UV-5R, 5W, 5-15 км! Охота, поход, торговый центр и т.п.

TrueRMS мультиметр UNI-T UT139A с автодиапазонами

Паяльнник 80W с терморегулятором и LCD-дисплеем, популярные жала серии 900M
reper

Взаимодействие авто радиоприемника с видеорегистратором

Рекомендованные сообщения

Проблема. Работает авторадиоприемник в ФМ, активная антенна приклеена на лобовом стекле рядом с зеркалом заднего вида. Включаю видеорегистратор, расположенный рядом с антенной - в динамиках появляется неприятный шум, уровень сигнала как будто падает. Отключаю штекер питания - видеорегистратор продолжает работать на аккумуляторе, шум пропадает, приемник работает нормально, хотя шнур со штекером продолжает находиться рядом с антенной. Помеха появляется тогда, когда по кабелю идет ток потребления. Еще ничего не предпринимал, но думаю предпринять следющее. 1. В адаптере установить LС фильтр. 2. Заменить кабель на экранированный. Получается, что импульсы преобразователя напряжения попадают во входные цепи приемника и создают помеху? Почему при отключенном от питания регистраторе, но включенном адаптере импульсы не проходят? Обязательно, чтобы был ток потребления?

Может, кто -то сталкивался с подобной проблемой?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
... . Получается, что импульсы преобразователя напряжения попадают во входные цепи приемника и создают помеху? ...
Именно так.

Варианта два:

1)линейный блок питания, и мириться с потерями мощности и некоторым нагревом

2)испульсный, но тогда придется поработать над его электромагнитной совместимостью

Имхо, если видеорегистратор в основном работает при включеном двигателе, первый вариант проще.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Именно так.

..поработать над его электромагнитной совместимостью

Имхо, если видеорегистратор в основном работает при включеном двигателе, первый вариант проще.

Думаю, это здесь ни при чем - адаптер расположен вдали от регистратора и антенны и опыт производился при заглушенном двигателе. Подумываю все таки о линейном стабилизаторе типа 7805, тем более, что ток потребления небольшой. Спасибо!

ПС. В век нынешних гаджетов и девайсов наверное пора снабжать авто сетью 5В...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
... Подумываю все таки о линейном стабилизаторе типа 7805 ...
Можете попробовать сначала более простое решение - ферритовый фильтр на кабель. Это такой ферритовый цилиндр. Продаются как разрезные, которые можно одеть на кабель не снимая разъёмов, так и не разрезные. Можно снять с какого-нибудь ненужного компьютерного кабеля, например, со старого VGA шнура. Если у кабеля фишка типа 3 мм джек, то и неразрезной оденется. Ставится в 1-2 сантиметрах от корпуса адаптера.
  • Поддерживаю, плюсую! 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
... Думаю, это здесь ни при чем - адаптер расположен вдали от регистратора и антенны и опыт производился при заглушенном двигателе. ...
У меня, кстати, такая же поблема. Точнее, это была бы проблема, если бы я слушал радио. Два светодиодных потолочных светильника по 40Вт, если включить хоть один, FM радио перестает принимать в любой точке квартиры, причем даже в том случае, если оно подключено к внешней антенне. Скорее всего и у соседей такие же проблемы начинаются. Мне лень с этим что-то делать :yawn:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

  • Сообщения

    • Если не трудно прошу ответить на такой может и смешной вопрос: на ТС200-1М блок можно использовать имеющиеся обмотки для выходного транса? Или перематывать? 1-3 и 5-6 почти равны.Хорошо это ли плохо?
    • Может поможет кто определить моточные данные или хотя бы описание трансформаторов, которые случайно обнаружил в инструментальной комнате нашего ансамбля. 1. E14 702 030 2. Amplimo 3A5L4 Буду очень благодарен
    • Мне не к спеху, я пока собираю преусилитель, цап и спектроанализатор. В УМЗЧ можно было и ничего не ставить, хо хотелось чтобы не была голая морда у него. 
    • Придётся немного подождать. Нужно вспомнить что да как... Однако времени прошло достаточно, и  подзабыт и уже давно заброшен тот проект, как не востребованный.
    • LCD индикатор, селектор входов, включение, управление кнопками - Все это не нужно. Оставьте только энкодер и семисегментные индикаторы. Лишь бы все четко регулировалось энкодером и светики не моргали когда меняются циферки. 
    • LCD - индикатор убрать? на его обработку тоже время отнимается.
    • ADC0 посадил на землю, но энкодер тормозит страшной силой. Регулировка кнопками и резистором работают, но при этом циферки сильно моргают когда меняется значение. Кнопками управлять тоже не удобно, нет повтора. Мне кроме регулировки энкодером ничего не нужно. Если поможете, буду очень благодарен.
    • Приветствую.     Убрать,  вернее отключить можно, просто соединить с "землёй" и он перестанет влиять на программу. В программе  много лишнего,  было набрано (собрано) просто для пробы возможностей контроллера.  Надеюсь, что ни кто не станет использовать одновременно два индикатора одновременно. Я бы посоветовал убрать лишнее из программы, оставить один индикатор.  
    • Здравствуйте. Я увидел эту схему и сказал, вот то что мне нужно. Проверил в протеусе, все отлично работает. Единственное что не нужное это регулировка потенциометром. Вы можете это вообще убрать с прошивки? Эта функция мне точно не нужна. Спасибо заранее.
    • Попробуйте подавать сигнал на 2ю ногу 6н2п или ( как по схеме)11   точка на плате. Если заиграет то ищите регуляторы громкости и тембра до этих точек. Я бы еще промерил напруги на 6н2п и проверил на пробой переходые конденсаторы С23, С24 идущие от6н2п к выходу на 6п14п..Удачи..  
    • Если схема та что приложена, тогда где на ней 4-й вывод куда подавался сигнал? Я что то не вижу.  Где регуляторы "громкость" и "тембра", куда подключена сетка (вывод 2 лампы)?
    • Здравствуйте, уважаемые радиолюбители! Нужна ваша помощь: на днях раздобыл плату УНЧ от старого магнитофона Днепр 14а с блоком питания и выходным трансформатором. У БП нашел выводы накала и анодного напряжения, подключил все по схеме, но динамик играет слишком тихо. Сигнал подавал на 4й вывод, (возможно со входом я ошибся), накал - 14 и 13, анодное - 7й, земля - 1й. Прошу вас подсказать в чём может быть проблема. Схема прилагается
    • В обратноходовых преобразователях, не так все просто как с обычным трансом на 50 герц, хотя и не сложно.  Если к примеру изменить количество витков в пятивольтовой обмотке, напряжение на выходе все равно будет 5V. На что же это повлияет? Изменится напряжение на стоке силового транзистора (когда он закрыт) и ШИМ. Оно не 308V оно там гораздо больше. Вот относительно этого напряжения с учетом коэффициента трансформации можно прикинуть напряжение на не стабилизированных обмотках.     Мосты в обратноходовых преобразователях не ставят!
    • Стабилизация по 5 ти вольтам. 5 вольт стоит жёстко
    • Мне нравится детское с ромашкой Алексей, у Вас стабилизация сделана по обмотке - 5В? Тогда на обмотке, которая без стабилизации,  будет в место положенных  будет "черте что".  На эту обмотку нагрузка просится, или стабилизацию от неё подключить.  5В через дополнительный стабилизатор.  
    • Решил таки снова попробовать ИБП.... Почему снова? - Сколько ни пробовал их собирать - не получалось запустить или работали максимум час, после чего транс начал шипеть и что-то даже стрекотать.... Короче не везёт мне с ними. И попал мне в руки БП от ДВДюшки какой-то. Разобрал транс, посчитал по обмоткам виток/вольт. Нужно 2 Х 18 вольт и одна 5-ти вольтовая (её намотал на место, как былО)  Один виток = 1 вольту Мотаю сперва 12 витков, крайний конец к выводу транса (общий), от него ещё 12 витков провода. Навешиваю мост из диодов, включаю...... +70 вольт и - 70 вольт относительно общего провода 5 Вольт в норме..... Скажите, плизз, каким мылом руки помыть?  
    • Я, конечно, понимаю, что тема - в какой-то степени некро, но для потомков всё же стоит запостить. Достался мне списанный Fujitsu RX300 S4, решил я в нём память обновить и получил то самое "Blah blah... Warranty Restricted". У меня DDR2-FBDIMM, но это не так важно, на DDR3 такая же привязка идёт, просто по другим адресам.   Так вот, из всего, что там в первых постах написано, сигнатурой являются только 6 байт: 63 C3 46 53 43 00 04 И всё, больше ничего не нужно. Вся остальная информация это вендорская доп. инфо, которая не входит в JEDEC спецификацию, и править её не нужно - хотя, туда можно вписать что угодно, и это никак не скажется на работоспособности. Что, собственно, и сделал автор, просто скопировав весь нижний кусок данных. В моём случае, с DDR2-667D (FB-DIMM) сигнатура лежала по адресам DE-E3. У автора темы, на DDR400 по адресу 8E-93. С DDR3 будет то же самое, но адрес надо искать по родному дампу от Fujitsu.
    • Здравствуйте, Николай!   Насколько мне известно, никаких препятствий для постинга нет. Это подтверждает и ваш пост. Но форумы не живут сами по себе. Нужно много сил и времени, чтобы администрировать, расшевеливать, вести форум, да любое сообщество. У меня сейчас нет желания им заниматься. Подустал от потреблядства и неблагодарности людей. Даже ваш пост не содержит ни приветствия, ни предложения помощи, ни доброго слова, а выглядит, как наезд на наёмного Джамшута, который снова накосячил.    Этот форум я официально не открывал. Поэтому и никаких рассылок с объявлениями не было. Он законсервирован и всё ещё висит здесь, т.к. полон полезностей и приятных воспоминаний.   Сейчас пообщаться, задать вопросы и ответить можно тут: https://datagor.ru/forum/
    • После долгого простоя прошло уже достаточно времени, а на форуме пустынно... Странно это для такого ресурса, - даже более хиленькие вон живут и процветают... Это из-за чего? Какие-то новые правила премодерации, что всё режется, или ещё какие неполадки? Или из поисковиков форум вылетел? Столько было постоянных участников. Ну не может так быть, чтобы все разом отвалили, отчаялись ждать и забыли. Хотя... рассылки об открытии вроде не было.
    • Или нагрузку на ТВЗ-1-9 подключить не 4 Ома а 8. Ra=Rн* (Ктр)^2
    • Тему оживить недолго. Николай, или задайте вопрос, или свою схему предложите.
    • Николай, вы сами можете сделать достоверный вывод. В последнем посте смотрите дату: 20 июня, 2016. Сами-то как думаете? 
    • Денис, привет! Разумеется, вы написали верно - " под напряжением уже не паять"! Именно потому, что у вас сейчас применён импульсный БП, который имеет гальваническую связь с питающей Сетью 230V.   А вот в паялке паялка люкей 852 стоит нормальный железный трансформатор, что полностью снимате проблему. Идея понятна?   Всё правильно. А зачем жалу с питанием 24 вольта запас на киловольт??? Даже 100 вольт - это ПЯТИкратный заказ, а 230 (как в сети) - ДЕСЯТИкратный.
    • Спалил паяльную станцию KSGER T12, все вроде понятно, но получилось, так что коснулся в бп жалом "горячей" части в силовой схеме, самое интересное сгорела сама бошка, и жало, БП остался жив. В ручке самого паяльника отгорела земля идущая на жало, как бы на этом все и должно было закончиться, а нет, сгорела и бошка.... Вобщем крутанул жало мегомметром типа ЭС - 0210, на пределе в 500 вольт оно пробито, тестером на мегомах не звонится, получилось, как, отгорело заземление в жале, а после пробило и само жало, после пошло на плату управления и все...    Ну давайте только без учений типо отключать нужно итд, надо было так вот и залез, до этого была паялка люкей 852, там с этим было все норм, землю от жала я сразу отключил, и все было прекрасно, ну не успел тут этого сделать.   Вопрос как бы такого характера, какое сопротивление изоляции должно быть у жала относительно земли и нагревателя, потому что, взял другое жало и оно точно так же пробилось, секунд пять продержало 20 мОм на 500 В потом пробилось в ноль и все, мегометром только ноль, а тестер на максимальном пределе, не видит ни какого сопротивления. Как быть то теперь, получается под напряжением уже не паять? да и получается, на жале весь потенциал сети, там типа конденсатор итд. Еще может кто знает, оригинальные жала HAKKO какую имеют изоляцию.
︽ Наверх страницы ︽
×
×
  • Создать...