Перейти к содержимому
Форум журнала практической электроники «Датагор»

Оригинал микро-ПК Raspberry Pi 3 Model B+ (Broadcom 1.4GHz quad-core 64 bit processor, Wifi, Bluetooth, USB)

Офигенная миниатюрная рация на литии BaoFeng UV-5R, 5W, 5-15 км! Охота, поход, торговый центр и т.п.

TrueRMS мультиметр UNI-T UT139A с автодиапазонами

Паяльнник 80W с терморегулятором и LCD-дисплеем, популярные жала серии 900M
wolf

Помогите в ремонте акустики

Рекомендованные сообщения

Доброго времени суток жителям портала! Столкнулся с такой проблемой: гудят сабвуфер и один канал, при подаче сигнала тоже самое, куда копать? Система topdevice TDE 260/2.1

Изменено пользователем wolf

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость victors

Вольф,

 

Есть схема этой АС?

 

На каких микросхемах она собрана?

 

Сабвуфер и один канал гудят - как - переменным током? Азвуковой сигнал при этом слышно?

 

Аа другой канал работает хорошо и чисто или вообще молчит, когда другие гудят?

 

Если нужна техподдержка - пожалуйста, соберите максимум подробностей по проблеме. Никому не интересно догадываться, как именно неработает Ваша АС.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
куда копать?

Проверить питание, в первую очередь диоды моста.

При одном неисправном как раз будет гул.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Доброго времени суток жителям портала! Столкнулся с такой проблемой: гудят сабвуфер и один канал, при подаче сигнала тоже самое, куда копать? Система topdevice TDE 260/

 

 

Пока вам не ответили спецы кои здесь имеются . Задам наводящие вопросы думаю что они и у них возникнут. Сообщите поконкретней что

гудит как гудит? Пробовали ли вы подключить гудящий канал к другим динамикам? Саб у вас пассивный или активный? Закрытого, ФИ типа Может еще какой. Неплохо было бы если фото акустики выложили с разных сторон . Если саб не активный то там особо ломаться не чему. Если там не стоит фильтр высокого порядка. В основном это подвес. Может магнит сместиться если роняли. Как вариант корпус. Посмотрите все повнимательней и попробуйте гудящий канал подключить к другому динамику. Возможно у вас не все в порядке с усилителем. Только осторожно а то и целый динамик спалите.

 

 

PS. Ну вот опоздал уже спросили.

Изменено пользователем amitabsha

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Вольф,

 

Есть схема этой АС?

 

На каких микросхемах она собрана?

 

Сабвуфер и один канал гудят - как - переменным током? Азвуковой сигнал при этом слышно?

 

Аа другой канал работает хорошо и чисто или вообще молчит, когда другие гудят?

 

Если нужна техподдержка - пожалуйста, соберите максимум подробностей по проблеме. Никому не интересно догадываться, как именно неработает Ваша АС.

 

Схемы нет к сожалению, собрана на TDA 2050, переменным током гудение, полезный сигнал при подаче отсутствует

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Схемы нет к сожалению, собрана на TDA 2050, переменным током гудение, полезный сигнал при подаче отсутствует

Львиная доля у двух вариантов:

1 Неисправна микросхема

2 Проблемы в питании.

Точнее без схемы и без того, чтобы услышать этот гул, сказать трудно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Львиная доля у двух вариантов:

1 Неисправна микросхема

2 Проблемы в питании.

Скорее первый вариант, менять микросхемы. Если правильно понял из первого поста один канал работает, питание у всех общее.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость alvis

И, кстати, проверьте напряжение на гудящих динамиках, там может быть полное плечо - сжечь динамики - запросто.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сорри за долгое молчание. Решилась проблема. Микросхем 3 TDA 2050. Когда открутил от радиатора и начал выпаивать, развалились корпуса. Заменил на новые, все заработало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость rubenlukin
Сорри за долгое молчание. Решилась проблема. Микросхем 3 TDA 2050. Когда открутил от радиатора и начал выпаивать, развалились корпуса. Заменил на новые, все заработало.

Очень неплохо было бы найти причину, почему чипы пробило -- есть очень большая вероятность, что это повторится.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Очень неплохо было бы найти причину, почему чипы пробило -- есть очень большая вероятность, что это повторится.

А для этого тщательно, может быть с лупой, просмотреть монтаж, замерить и записать режимы блоков питания и микросхем, проверить качество изоляции от микросхем до радиаторов (если есть).

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость alvis
Очень неплохо было бы найти причину, почему чипы пробило -- есть очень большая вероятность, что это повторится.

Не думаю, чтобы был особый смысл. Топикстартер сказал, что выбило во время грозы. Скорее всего - перенапряжение в момент удара молнии По питанию и выбило.

 

Добавлено после раздумий:

Очень даже нормально, ибо задрало уже, такой впечатление, что пишущему пофиг,КАК отремонтировать, он хочет знать что заменить...и считает, что всем все понятно.

Дык, масса "профессиональных" ремонтников так и действуют, и советы такие-же дают. Типо:"Меняй микру и будет тебе щастье!" Стереотипы, оннако...

 

ЗЫ В данном конкретном случае - так оно и есть.)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

︽ Наверх страницы ︽
×
×
  • Создать...