Перейти к содержимому
Форум журнала практической электроники «Датагор»

Оригинал микро-ПК Raspberry Pi 3 Model B+ (Broadcom 1.4GHz quad-core 64 bit processor, Wifi, Bluetooth, USB)

Офигенная миниатюрная рация на литии BaoFeng UV-5R, 5W, 5-15 км! Охота, поход, торговый центр и т.п.

TrueRMS мультиметр UNI-T UT139A с автодиапазонами

Паяльнник 80W с терморегулятором и LCD-дисплеем, популярные жала серии 900M
picap

Проблемы с осциллографом С1-93

Рекомендованные сообщения

Доброго времени суток!

появилась проблема с моим осциллографом. Включил.....а на экране такая вот картинка....(см.фото)

Подскажите пожалуйста - куда копать? :smile:

На что обратить внимание в первую очередь ?

Где посмотреть напряжения ?

Проблема только проявилась. Ничего пока не разбирал. Полное техническое описание в бумажном варианте имеется. Там же есть и схемы.

post-6702-1368569029_thumb.jpg

post-6702-1368597275_thumb.png

post-6702-1368597282_thumb.png

post-6702-1368597357_thumb.png

Изменено пользователем picap

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость glc

Надо проверить питание усилителя горизонтальной развёртки. Возможно напряжение занижено. Я так понял, что эта картинка без входного сигнала? Тогда для проверки нужен второй осциллограф. Иначе будет трудно понять откуда ноги растут.

Изменено пользователем glc

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо. На картинке подан входной синусоидальный сигнал с генератора НЧ. около 1кГц.Аппарат рабочий,входа работают,с амплитудой сигнала все в порядке,только кино в нем стало узкоформатное ! :smile:

Вчера только снял кожух. Сегодня выдую и буду потихоньку проверять и сравнивать. Разбираюсь со схемами. Ох и противно они сделаны ! В принципе как и сам осциллограф. Такое ощущение ,что туда насыпали деталей и ногами все это утрамбовывали, чтобы влезло. Доступ отвратительный! :smile:

Я так понимаю ,в связи с введением возможности питания 24В в него воткнули такой отвратительный блок питания :smile:

220В 50-60Гц ---> 24В пост.----> 9кГц ---> выпрямители (все необходимые напряжения).

Изменено пользователем picap

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Александр!

Ремонтом этого осциллографа не занимался, поэтому общие соображения.

Думаю, Вы знаете их их не хуже меня.

Будем играть в "Морской бой".

Налицо резкое уменьшение амплитуды горизонтальной развертки (ОС вряд ли кто-то сбивал, да и ровно сбить трудно).

Из-за чего это может быть?

- Уменьшение питания усилителя горизонтальной развертки (УГР), особо +120 и +80В

- уменьшение усиления УГР.

Понимаю, что лазить внутри тяжко, но там хотя бы куча точек контроля.

Далее: вправо-влево луч сдвигается нормально? нет явного преобладания сдвига в одну сторону? сильных геометрических искажений нет?

Тогда, надеюсь, банально - высыхание-обрыв какого-то конденсатора.

Я так понимаю, приборы у вас есть? Тогда переключить развертку на внешнюю и подать номинальный сигнал.

Размах по горизонтали стал большим (нормальным)?

Есть возможность посмотреть осциллографом сигнал на коллекторах Т6 и Т7 и сравнить его амплитуду с показанной в инструкции?

Хуже свего, если замыкание в отклоняющей системе...

Не буду писать "а если - тогда", пишите результаты, посмотрим.

Конечно, полезно проверить режим хотя бы транзисторов УГР по постоянному току, хотя если бы один транзистор сдох, был бы перекос и луч нормально не регулировался бы.

УГР сделан с пропусканием постоянной составляющей, без конденсаторов, это хорошо, но в извращенном блоке питания с преобразователем, электролитов должно быть много...

Изменено пользователем chugunov

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Спасибо за поддержку !

Докладываю:

Хотел начать как всегда с блока питания, но полез в усилитель Х.

Обнаружил недостачу напряжения по шине +80 вольт. Там только +57,5 :smile:

Тогда полез в стабилизатор У13 (И23.233.168 )

Все напряжения - как в центре метрологии и стандартизации ! Кроме одного ! :smile: Нет +80!

Сначала подумал , что подсаживает нагрузка данного источника.

Стал отпаивать по одному проводу- отключать нагрузку.

Генератор развертки кушает 5.8 ма.

Усилитель Х жрет 20,5 мА.

Усилитель Y еще 15.8 мА.

Отключение любой из трех нагрузок картину не поменяло. На шине все те же зловещие +57.5В.

Отключение ВСЕХ трех нагрузок дало подняться напряжению на выходе стабилизатора до +93В! А должно ли подняться ??? Ведь он то называется стабилизатором ! :smile:

Буду рыть пока стабилизатор. Ох он и геморно сделан ! Детали на плате размещены как леденцы в коробке монпасье. :smile:

Была мысль попытать осцил внешними 80 вольтами......пока отложил.

Вправо-влево луч сдвигается нормально. На коллекторах транзисторов Т6 и Т7 усилителя "Х" (У7) напряжения как указаны в схеме +44 и +47 , синхронно меняющиеся при сдвиге луча путем вращения ручки.

На одном падает- на другом подымается.

На сегодня закончил. Устал, глаза болят.

Да! Забыл написАть , что напряжение на конденсаторе после диодного мостика было 59 вольт. (Еще до отпаивания проводов нагрузки) ... Это вот меня и смущает......

post-6702-1368822585_thumb.png

Изменено пользователем picap

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Да! Забыл написАть , что напряжение на конденсаторе после диодного мостика было 59 вольт. (Еще до отпаивания проводов нагрузки) ... Это вот меня и смущает......

Посмотри ка этот самый конденсатор, С11 наверное имеется в виду. Скорее всего он потерял емкость, и там большущие пульсации. Посмотреть бы другим осциллогафом. Но если нет, меняй конденсатор, давай нагрузку, и смотри все напряжения.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
...напряжение на конденсаторе после диодного мостика было 59 вольт

Вот и ответ: или С11 кирдык, или на диоды маловато поступает.

Первым делом, конечно, менять С11, внутренний обрыв или высыхание вполне вероятно.

Думаю, на этом ремонт будет закончен.

Можно заодно проверить диоды моста, раз они сейчас доступны.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Александр!

Чем закончилась эпопея? Кто кого победил?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Времени свободного не было, так что день победы перенесен.... :smile:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В общем - я искал черную кошку в темной комнате , особенно ..........

После листания тех.описания на С1-93 наткнулся на такие таблицы- одна - параметры источников питания , другая - напряжения на выводах транзисторов.

Так вот. 80 вольтового источника питания там нет .... :smile:

В одной таблице указан источник 60 Вольт. В другой (совершенно противоречащей первой ) указаны напряжения на выводах транзистора Т12 ( 2Т608Б ) +82.....+83 в.

Вот это меня и сбило ! :smile:

Никому верить нельзя !!! :smile:

А в тех схемах , что гуляют в нэте вообще разобрать что либо очень трудно.

Проблема осталась в наличии.

Все питания на стабилизаторе И23.233.168.Э3 в норме.

post-6702-1369485051_thumb.jpg

post-6702-1369485061_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

︽ Наверх страницы ︽
×
×
  • Создать...