Перейти к содержимому
Форум журнала практической электроники «Датагор»

Оригинал микро-ПК Raspberry Pi 3 Model B+ (Broadcom 1.4GHz quad-core 64 bit processor, Wifi, Bluetooth, USB)

Офигенная миниатюрная рация на литии BaoFeng UV-5R, 5W, 5-15 км! Охота, поход, торговый центр и т.п.

TrueRMS мультиметр UNI-T UT139A с автодиапазонами

Паяльнник 80W с терморегулятором и LCD-дисплеем, популярные жала серии 900M
Гость olegrom63

проверьте схему УМ

Рекомендованные сообщения

Гость olegrom63

Включаю с лампой в первичке силового транса. Играет нормально до середины регулятора громкости, потом при увеличении мощности начинаются искажения-по осциллографу видно что сигнал с синусоидального становится прямоугольным, идет ограничение по амплитуде.Лампочка при этом загорается ярче(до этого тускло горела). Ток покоя регулируется и находится в нормальных пределах. На выходе постоянки нет.Транс-ТС-250 с перемотанными обмотками(по 33В переменного в плече-44В в плече постоянки), кондеры по 10 000мкФ*100В зашунтированы К73-17 0,22мкФ в каждом плече, мост один.

При включении без лампы УМ начинает гудеть, вылетают полевики, не все, в этот раз выбило IRF9640( по плюсовому плечу).И почему лампочка тускло горит? Она ведь при включении должна вспыхнуть и потухнуть! А у меня она вспыхивает при включении, а потом горит по тусклее, чем при вспыхивании, но горит! Может это особенность трансформаторов ТС? Или из-за того, что у меня один выпрямительный мост?

2. Может токи большие прут на полевики или со схемой что? :smile:

ОУ_ОРА134_повторитель_IFR_52_испр__1_.rar

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость ruberoidd

Мне думается, что это возбуд, по осциллографу не видно паразитной генерации? У усилителя, наверное, большая полоса пропускания. Схема собрана точь в точь?

У меня бывало такое, что пока питаешь усилитель "через лампочку", все хорошо, а как ее убираешь усил уходит в возбуд и вылетают выходные транзисторы.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость olegrom63
Мне думается, что это возбуд, по осциллографу не видно паразитной генерации? У усилителя, наверное, большая полоса пропускания. Схема собрана точь в точь?

У меня бывало такое, что пока питаешь усилитель "через лампочку", все хорошо, а как ее убираешь усил уходит в возбуд и вылетают выходные транзисторы.

А как возбуд увидеть, если при включении усь сразу гудеть начинает, ток покоя успеваю посмотреть(где-то 126 мВ и не регулируется), а полевик уже вылетел?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость ruberoidd

А с лампочкой в первичке на выходе усилителя его(возбуд) не видно по осциллу?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Привет тезка!

Начерти схемку своего БП, как сделано, так разговор предметней будет.

И поконкретней опиши как что куда подключено, что в качестве источника.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость ruberoidd

И еще раз спрошу: усилитель собран точь в точь, как на схеме? Может что-то исключили, может чего в наличии не оказалось?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость olegrom63
И еще раз спрошу: усилитель собран точь в точь, как на схеме? Может что-то исключили, может чего в наличии не оказалось?

точь в точь

 

Добавлено после раздумий:

Привет тезка!

Начерти схемку своего БП, как сделано, так разговор предметней будет.

И поконкретней опиши как что куда подключено, что в качестве источника.

Транс ТС-150, вторички 2*32В, подключены к мосту(крайние выводы-64В), средний отвод является массой. Между ней и + кондеры -10 000мкФ и К73-17 0,22мкФ, то же самое между массой и -. На усь идет +,-, масса. Схемка стандартная

 

Добавлено после раздумий:

точь в точь

 

Добавлено после раздумий:

 

Транс ТС-150, вторички 2*32В, подключены к мосту(крайние выводы-64В), средний отвод является массой. Между ней и + кондеры -10 000мкФ и К73-17 0,22мкФ, то же самое между массой и -. На усь идет +,-, масса. Схемка стандартная

источник ДВД плейер. Но все это без источникп происходит, при включении

 

Добавлено после раздумий:

А с лампочкой в первичке на выходе усилителя его(возбуд) не видно по осциллу?

Нет. Если бы был возбуд ток покоя бы не регулировался( при включении через лампу)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость ruberoidd

При включении без источника.. вход усилителя надо замыкать на массу в таком случае. Или так и есть? И все же лучше смотреть возбуд по осциллографу, есть такая возможность?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость olegrom63
При включении без источника.. вход усилителя надо замыкать на массу в таком случае. Или так и есть? И все же лучше смотреть возбуд по осциллографу, есть такая возможность?

воэможность есть, возбуда нет

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость oldprofi

А полевики выгорают в одном плече ?

 

Добавлено после раздумий:

Сама схема откуда ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость olegrom63

ссылка запрещена. Это на свйте forum.cxem.net/index.php?showtopic=22538&st=1420

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

︽ Наверх страницы ︽
×
×
  • Создать...