Перейти к содержимому
Форум журнала практической электроники «Датагор»

Рекомендованные сообщения

Здравствуйте.

Собрал усилитель по данной схеме. У автора включилось без проблем, у меня не вполне. Добавил только "эл.дроссель" и резистор в сетки выходного каскада, чтоб выставить 250В.

 

post-35876-0-63397800-1519739370_thumb.jpg

 

В общем дела такие:

_ По мере прогрева появляется даже не фон, а оч.громкий шум. На правом и левом канале шум разной громкости.

_При отключении ламп драйвера - шума нет, есть едва слышный фон в колонках. Так что предполагаю что проблема в драйвере.

_Подключал звук.генератор на вход - звук едва слышен.

_На сетках драйвера выставил -1,5В., на сетках выходных получилось -7,5В.

_На осциллографе питание анода и накала ровное

 

Прошу помочь в настройке усилителя. Опыта мало ( был собран покемон, но он заработал сразу и без проблем).

Подскажите, какие провести измерения для полной картины?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ссылку дайте на статью. Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

я повторил этот усилитель. Михаил, автор статьи в журнале, помогал мне ответами на мои ламерские вопросы. Вместо 6н23п я поставил 6н2п - у меня десять штук абсолютно новых лежало. Скажу сразу - усилитель дался мне не сразу. В процессе макетирования был намотан другой силовой транс на 100 ватт вместо 60-ти ваттного, который грелся не по-детски. Потом были игры со стабилитронами в катодах, с драйверными лампами и анодным напряжением. Пробовались 6н1п, 6н23п, 6н2п, последние показали самый лучший результат на слух))) не смейтесь, осциллографа у меня нет и комплекс Шмелева не стоит, так что мнение мое субъективно. На 100-ваттном трансе анодную обмотку сделал с расчетом, чтобы после выпрямителя и фильтров было 320 вольт. Повышение анодного дало очень мощный звук и совершенно пропали искажения, которые я слышал на максимуме при 250в. на анодах. На выход ставил лампы с пробегом - нормально, три штуки из десяти ушли в саморазогрев, отложил их для гитарников. Новые лампы от "Рефлектора" после недельного прослушивания дали низкочастотный фон - брак чтоли... Самый лучший результат показывают EL34. Замеры я делаю на выводах первичной обмотки звукового транса.

Еще в схеме присутствует небольшой "секретик", так сказать тест на внимательность. Если вы секретик этот не найдете - усилитель у вас не заработает. По-сути, схема не требует никаких танцев с бубнами и начинает работать сразу.

А усилитель мне очень нравится. До этого я макетировал пару других схем, тоже двухтактных, но они не прошли испытание моими ушами, хотя я потратил на отладку некоторое время. А этим аппаратом я очень доволен. Сейчас вынашиваю мысль добавить в него канал для саба на микросхеме))

на тему подписался, очень интересно, ЧТО получится у вас.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Для начала отключить ОС

если ничего не поменяется , схему эл.дросселя в студию

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Для начала отключить ОС

если ничего не поменяется , схему эл.дросселя в студию

 

Схема дросселя только в виде печатки.

 

Сейчас паяльник разогрел - буду ОС отпаивать.

post-35876-0-27889400-1520070434_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

_На сетках драйвера выставил -1,5В., на сетках выходных получилось -7,5В.

Имеется ввиду, что на выводах 3,8 L1 напряжение +1,5 Вольт? А на 2,7 - 0 Вольт, верно?

По рассчетам, такой режим L1 вполне работоспособен (напряжения в Вольтах):post-6135-0-62667000-1520073485_thumb.jpg

Изменено пользователем shaytan

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Имеется ввиду, что на выводах 3,8 L1 напряжение +1,5 Вольт? А на 2,7 - 0 Вольт, верно?

 

Неправильно написал ) На сетке лампы L4 (-)1,5в. На сетках L1 даже чет не удосужился померить. :smile:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

И еще. Звиняйте, что суюсь со своими рассуждениями, но я вполне уверен, что стабилитрон в катоде выходной лампы, работающей в классе АВ (по схеме на катоде 6п14п 10В), это как бы немного не то. В драйверном каскаде, где ток меняется на пару миллиампер, ещё куда ни шло, но тут - на десятки, вряд ли стабилитрон удержит на фиксированном уровне напряжение смещения. Возможно, существуют такие очень хорошие импортные стабилитроны, тогда пардон. А в общем случае, будет создаваться местная ООС, причем очень даже не линейная, как следствие - уже искаженный выходной сигнал (клас то АВ) будет еще больше искажаться. Если же однозначно планируется использование стабилитронов, то я бы включил катоды выходных ламп по схеме диф. каскада к одному, тщательно подобранному стабилитрону. Ток через него в таком случае не будет аж так сильно колебаться, возможно, это улучшит общую картину. Или по классике, использовать общий резистор на обе лампы. Ну, как-то так :smile:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А на выходе осциллограф подключали? Смотрели какого плана шум?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

На сетке лампы L4 (-)1,5в.

Если это относительно общего провода, то ищите ошибки в монтаже! На схеме она подключена к относительно мощному источнику -100В. Гляньте мой первый пост в этой теме и прикиньте, соответствуют ли у вас напряжения на электродах ламп?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если это относительно общего провода, то ищите ошибки в монтаже! На схеме она подключена к относительно мощному источнику -100В. Гляньте мой первый пост в этой теме и прикиньте, соответствуют ли у вас напряжения на электродах ламп?

 

Напряжения соответствуют вашей схеме. Почти. +/- 2-3 вольта.

 

Слабый сигнал нашел причину - не припаялся входной конденсатор у одного канала.

А адский фон в другом канале - был припухший кондер С2.

Сейчас звук с генератора проходит, но ОС еще не подключал.

 

Появилась другая бяда - начала при прогреве ритмичненько так щелкать 6п14п. Это неисправность лампы? Или чего подрегулировать можно? Я снял резюк и кондер регулировки 250В на второй сетке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

︽ Наверх страницы ︽
×