Перейти к содержимому
Форум журнала практической электроники «Датагор»
Набор для вскрытия электроники WOSAI 11 In 1
Сумка для инструментов 12"-14"-16", очень прочная 600D
Магнитный браслет мастера. Биты, гайки, саморезы, гвозди перестали теряться
Набор резаков, метал. ручка, цанга
Увлажнитель и очиститель воздуха. Когда шпарят батареи
Беспроводной звонок, 32 мелодии!
Набор термоусадок разного калибра, 385шт.
AAM2302 (DHT22) цифровой датчик влажности и температуры
Касса резисторов 0.25Вт, 64 номинала, всего 1280шт.
Водозащищённые навороченные мужские часы SANDA-G
Детские/стариковские GPS-часы-антипотеряшки и телефон
600шт., 3 цвета, 15 типов терминалов под обжим 22~12AWG

Гость zyk-off

Robiton r300 — автомобильный инвертор 12V » 220V

Рекомендованные сообщения

Гость zyk-off

Доброго всем времени суток! Накурился инвертор Robiton r300. Проверил выходные полевики. Стояли FTP10N40C. 2 из четырёх оказались дохлые. Оригинала не нашел поставил четыре штуки FQR11N40C. Инвертор запустился, но выдаёт 50 вольт, причём при включении 110, а потом начинает снижаться до 50-ти. Подскажите может эти транзисторы не подходят по каим то параметрам и нужно ставить только родные или ещё какая то причина. Буду очень признателен за помощь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ещё схему надо "инете" поискать или срисовать... или фото внутренностей.

Там ещё что-то изломилось...

Может поможет... _http://kazus.ru/forums/showthread.php?p=583327

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

︽ Наверх страницы ︽
×