Перейти к содержимому
Форум журнала практической электроники «Датагор»
vik402

Капсюль электретного микрофона.

Рекомендованные сообщения

Друзья, такая тема:

Имеется два электретных капсюля. Внешне идентичные. На корпусе одного надпись штамповкой ЕРЕ, на другом NMC. Других отличий нет.

 

post-4368-0-51155200-1512191597_thumb.jpg

 

Решил для электретника собрать вот такой усилитель:

 

post-4368-0-23461000-1512192050_thumb.jpg

 

Буквально неделю назад я уже собирал такой усилитель для товарища, который ведет канал на Ютубе и всё у меня получилось на ура! Мне удалось эту схему уместить в существующий магазинный микрофон, она отлично заработала, товарищ доволен, я тем более.

Решил сделать такой же микрофончик и для себя... пусть будет, вдруг пригодится.

Оба капсюля сначала проверил без усилителя - оба работают.

А вот с усилителем работает только один - тот, который NMC!

ЕРЕ не работает!

Так то бы и ладно, один же работает, сделаю микрофон на его базе, да и всё. Но хотелось бы разобраться и с другим для общего развития.

---

Дополнительные сведения.

В результате экспериментов выяснил, что капсюль ЕРЕ начинает работать, если из схемы убрать конденсатор С3 на 100 μF

Если я запаиваю конденсатор в схему, то создается эффект закорачивания входа.

Почему так?

Подозреваю, что у капсюлей разные внутренние схемы, поэтому им нужны разные усилители, но информации об этом найти не могу.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А конденсатор то исправный? Может у него ток утечки большой + ток потребления микрофона может быть больше, вот и не работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Конденсатор как бы новый. Специально для этого случая покупал пару штук. Мультиметр его емкость показывает, а на ток утечки проверить нЕчем.

Пробовал вместо него запаивать б/у конденсатор из запаса - эффект тот же.

Микрофон, который не работает в этой схеме, новый. Куплен в магазине радиодеталей.

Микрофон, который работает, б/у из старых запасов. Снят с какой то детской игрушки.

Для проверки пробовал еще подключать микрофон от гарнитуры. Он точно такой же, но поменьше размером. С ним тоже всё работает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

какое напряжение на эмиттере Q1?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пару минут-с...

 

С конденсатором? И, попробовать с обеими микрофонами?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Фантомное питание БЕЗ нагрузки - 2,37

С "рабочим" микрофоном - 0,86 (на эмиттере Q1)

C "не рабочим" - 1,24 ???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

поставить вместо R8 переменник и попытаться "загнать" транзисторы в рабочий режим

... 0,86 (на эмиттере Q1) ...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

В рабочий - по каким параметрам судить? Что, где и сколько ловить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Или вот эти 0,86 и считать рабочим режимом, раз при таком напряжении схема работает?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

см пост #7 :)

зы

ну лентяй я , лень было писать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Ноль эмоций. При изменении R8 от 1 кОм до 0 ничего не меняется. При 0 становится чуть меньше на сотые доли вольта и всё.

 

... ну лентяй я , лень было писать ...

Стоило ли тогда вообще зачинать? Я ж тут рассупонился, всё разложил, паяльники включил... думаю, сейчас решится моя проблема... облом.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Если ставлю "не рабочий капсюль" то:

R8 вообще ничего не меняет.

R7 от 33 кОм до 0 также ни чего не меняет.

---

На "рабочем" капсюле:

R8 ничего не меняет

При R7 33К напр. на эмиттере Q1 0,86 В при уменьшении до 0 ом напряжение увеличивается до 1,12

Сейчас попробую записаться при разных напряжениях, посмотрю, как это отражается на звуке.

---

Напомню, что оба капсюля, при подключении на микр. вход работают, а вот через усилитель один работает, второй нет!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

︽ Наверх страницы ︽
×