Перейти к содержимому
Форум журнала практической электроники «Датагор»

Оригинал микро-ПК Raspberry Pi 3 Model B+ (Broadcom 1.4GHz quad-core 64 bit processor, Wifi, Bluetooth, USB)

Офигенная миниатюрная рация на литии BaoFeng UV-5R, 5W, 5-15 км! Охота, поход, торговый центр и т.п.

TrueRMS мультиметр UNI-T UT139A с автодиапазонами

Паяльнник 80W с терморегулятором и LCD-дисплеем, популярные жала серии 900M
Гость pagan

Осциллограф С1-49 - резко пропала яркость луча

Рекомендованные сообщения

Гость pagan

Здравствуйте друзья! Чтоб не плодить темы, спрошу тут:

С1-49 - резко пропала яркость луча. Выкручиваю на максимум и тускло вижу луч. Фокусировка работает. напряжения +50, -50, +10, -10, +80 есть. 19 вольт в норме. Но вот вместо -800 у меня -370. Отключаю вывод после удвоителя и напряжение поднимается до -420В. Диоды прозвонил - все ок. Конденсаторы К40У-9 проблем с ними не наблюдалось..По карте напряжений не все транзисторы схемы гашения в норме. Но выпаивая и прозвания их - они все рабочие. куда копнуть? Думал трубка подсела, под рукой была зип'овская, поставил - результат тот же..

 

По инструкции на тр-ре Тр2 между 5-6 должно быть 20В а есть 290, наверное это вихревые токи, так как 5-6 не звонится. В ТО есть еще вывод 16, но у меня на трансе его нет.

 

Зашунтировал 5-6 резистором на 100 кОм - поднялось отрицательное до -460, поднялась яркость. Проблема в трансе.. спасибо.

Изменено пользователем pagan

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пожалуйста, войдите для комментирования

Вы сможете оставить комментарий после входа



Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

︽ Наверх страницы ︽
×
×
  • Создать...