Перейти к содержимому
Форум журнала практической электроники «Датагор»
Гость igoralex

Усилитель Saundstandart ES500 не подаёт признаков жизни после того как дали 380V в сети питания

Рекомендованные сообщения

Гость igoralex

saundstandart es500 не подаёт признаков жизни после того как дали 380 в сети питания , но вентиляторы крутятся , предохранители все целые, реле срабатывают по сети и по аккустике, напряжения есть + - 108в, + -54, +24

 

это всё что удалось выявить поверхностно, гарью нигде не воняет, литов вздутых нет,

единственное что бросается в глаза, так это то, что греется 7824, но напряжение 24в есть, и греется tip122 , но на ножках относительно земли потенциала нет, есть 17в между КЭ - это на плате БП.

 

Подозреваю, что что-то подгорело на входной плате, где есть переключатель чувствительности 0.775в, 10в , 14в.

 

Схему найти не смог, может что посоветуете или схему, может схема от 1000 примерно похожая...

Спасибо заранее.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
... Схему найти не смог, может что посоветуете или схему, может схема от 1000 примерно похожая... Спасибо заранее. ...

Вот сюда напиши: support@saechina.com Мне китайцы прислали схему, общался на английском.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

︽ Наверх страницы ︽
×