Перейти к содержимому
Форум журнала практической электроники «Датагор»
Allroy

DC-DC преобразователь MX-0608A. Помощь в поиске неисправности.

Рекомендованные сообщения

День добрый!

Имеется ПК формата MINI-ITX. Питание производится с помощью DC-DC преобразователя MX-0608A.

Китайцы сделали так, что маркировка ШИМ нечитаемая. Покопавшись в гугле, оказался FAN5026MTC _https://pdf.datasheetcatalog.com/datasheet2/d/0k3pszgiwq7x0a27109o6i74s43y.pdf.

Питается все это при помощи ИИП 12В.

Проблема такая, при включении в РОЗЕТКУ, компьютер запускается нормально, без проблем. Каких либо отклонений по напряжениям (3,3;5;12 В) нет. Все работает штатно. Но стоит выключить ПК обычным способом, то включить уже не получится. ПК заводится, светится диод говорящий от том, что ПК как бы работает. Но ПК не работает, а напряжение 5 В падает до 3В, при этом на выходе DCDC греется диод. Хотя питание 5В дежурки, POWER_GOOD в норме. Лечится выдергиванием с розетки, после чего комп опять можно включить. Прошу помощи, куда можно копнуть, что посмотреть?

Изменено пользователем Allroy

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Первым делом - электролиты проверить, особенно после греющегося диода.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Первым делом - электролиты проверить, особенно после греющегося диода.

Подозрительные электролиты менял, эффект тот же.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

По хорошему бы надо разделить проблему, попробуйте запустить отдельно БП и проверить будет ли он корректно рестартовать, материнку попробуйте позапускать от другого бп. Поймем кто дурит будем разбираться как чинить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Материнка от другого БП работает нормально(блок питания ATX), но вот его не запихнешь в корпус ПК.

 

DC-DC без нагрузки стартует нормально, выключается и включается. Пытался им запитать другую материнку, он просто уходит в защиту, думаю стандартная материнка и процессор для него непосильная нагрузка. DC-DC 80W всего.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Давайте фотку БП, и попробуйте отрисовать схему выходного участка...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Дело такое, его в отправили в ремонт, фоток пока не сделать.

Пока преобразователь был на руках, пытался разобраться с принципом работы.

С входа 12 вольт подается на микросхему импульсного преобразователя(который в последствии и греется), получаем 5 вольт дежурки.

-12В, рабочие 5В, 3.3В получаем с помощью ШИМ контроллера;

12В с БП;

-5В отсутствует в принципе;

При первом пуске все работает как надо, импульсный стабилизатор не греется, все напряжения в норме.

После выключения и повторного включения: импульсный преобразователь дежурного питания греется, но выдает 5В., 3.3В в норме, 12В с БП в норме, -12В в норме, 5В рабочих падает до 3х, POWER_OK до вольта не дотягивает. Да, POWER_OK генерирует микросхема WT7510 _https://www.techpowerup.com/articles/160/images/WT7510.pdf

 

P/S

Как приедет с ремонта, постараюсь узнать что сделали, отпишусь, и думаю тему можно будет закрывать.

Изменено пользователем Allroy

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Должна где-то быть цепь, которая разряжает накопительные емкости при выключении.

Кстати, были такие версии материнок АТХ(вернее версии BIOS), где коннретно, на чисто английском языке было написано в BIOS буквально следующее - "... при изменении таких то и таких то параметров требуется обесточить блок питания на несколько минут...".

Ну как то так...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Должна где-то быть цепь, которая разряжает накопительные емкости при выключении.

Я об этом тоже думал, поэтому ради эксперимента после выключения разряжал емкости по цепям 5В и 3,3В, безрезультатно.

Изменено пользователем Allroy

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

после выключения разряжал емкости по цепям 5В и 3,3В, безрезультатно.

Мда... засада..

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Значит приехал с ремонта, новый БП. Старый не починили. Отвозил, привозил не я, поэтому причину знать не могу....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость
Эта тема закрыта для публикации сообщений.

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

︽ Наверх страницы ︽
×