Перейти к содержимому
Форум журнала практической электроники «Датагор»
Гость шеф

Радиотехника МЛ6201 ремонт

Рекомендованные сообщения

Гость шеф
Радиотехника_МЛ_6201_стерео.djvuЗдравствуйте!Недавно приобрел аппарат все работает, но громкость не убирается до ноля.При повороте РГ до упора в сторону уменьшения громкости слышно сигнал в обоих каналах достаточно громко,можно разобрать отдельные фразы.Первым делом проверил сам регулятор, заменил электролиты, но проблема осталась.Режимы транзисторов в блоке А4 в пределах нормы. Аудиопробником проверил путь прохождения сигнала, выяснил, что при установленном движке РГ в нижнее по схеме положение сигнал на левом выводе R19 не прослушивается, на верхнем выводе R22 еле слышен, на нижнем выводе слышен чуть больше, а на коллекторе V3 довольно громко. Пробовал увеличивать емкость С31- стало чуть лучше, но все равно слышно.Пробовал подавать сигнал непосредственно на С3,С4 (при этом А4 отсоединял полностью), при питании от батарейки, и пробником проверял прохождение сигнала-все то же самое,как описано выше.В качестве источника сигнала использовал штатный тюнер и плеер.Может кто сталкивался с подобной проблемой, подскажите,пожалуйста, где искать неисправность?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
... сигнал на левом выводе R19 не прослушивается, на верхнем выводе R22 еле слышен, на нижнем выводе слышен чуть больше, а на коллекторе V3 довольно громко. ...

Если действительно "сигнал на левом выводе R19 не прослушивается", то надо найти "обходной путь", по которому проходит сигнал.

Я бы начал проверку так:

Проверьте отсутствие сигнала на коллекторах VT1 и VT2. Подозрение - неисправна или просто мала ёмкость С31.

Проверьте тестером исправность контактов SB1 (и на замыкание/размыкание контактных групп, и на отсутствие замыканий или больших утечек между группами контактов).

Если есть осциллограф - проверьте отсутствие возбуждения (контрольные точки - эмиттеры VT1 и VT2, коллекторы VT3 и VT4.

 

Ну и, на всякий случай, проверьте, будет ли прослушиваться в соседнем канале, если подать сигнал только на вход одного канала, а второй вход замкнуть на "общий".

Изменено пользователем Lexter

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость шеф

На коллекторах V1 и V2 присутствует еле слышный сигнал ,при повороте РГ не меняется, но когда движок достигает верхнего по схеме положения - увеличивается до уровня, как если в наушниках слушать примерно на 1/10 громкости.

Емкость С31 увеличивал до 4400μF (два запараллелиных по 2200) - уменьшается низкочастотная составляющая сигнала, а высокочастотная остается на том же уровне.

Контакты SB 1 проверил, все что должно замыкаться - замыкается, утечек тоже нет.

Сигнал подал только на правый канал, левый замкнул на общ.провод-на коллекторе V3 сигнал слышен.Аналогично и с правым каналом.

Осциллографа у меня, к сожалению, нет.Получается что сигнал проходит через цепи питания?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость шеф

Еще попробовал подать питание от "кроны" на V4 отдельно от V3 (вход левого канала был заземлен)-сигнал также слышно.Что можно сделать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Мдя... По описанию, неисправность выглядит мистически. :smile:

Именно с этим аппаратом я дел не имел, так что мои советы чисто теоретические.

Есть, пожалуй, ещё одна мысль - где-то отошёл или окислился контакт "корпуса". Разъёмов в этом аппарате много, и наверняка они не лучшего качества...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость paukmark

У меня усилитель от этого центра, же проблема я в неё не углублялся, заменил все электролиты, ничего не ушло, может нужно изменить схему включения регулятора громкости, надо будет глянуть схему включения регулятора

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Скорее всего дело в отсутствии "земляного" контакта или плохом контакте в регуляторе громкости или во входных цепях.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возможно проблема в изначально неудачной разводке массы на платах.

Была подобная проблема в магнитофоне ИЖ303, там 3 платы соединённые проводами, вот в этих то соединениях и пришлось копаться.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость paukmark

ЗАМЕНА электролитов актуальное занятие когда апаратура 30 летней давности, и стоят там оксидные изделия ереванского завода, у которых срок эксплуатации невелик, нужно внимательно выпаивать эелементы из платы , потому как на гетинаксе ещё и дорожки лезут как черви после дождя, а вообще в схеме возможно стоило бы убрать тонкомпенсацию и измениь включение стереобаланса, или последний вообще исключить ИМХО, но к сожалению нет пока что времени проверить эту теорию, да и девайс вместе с колонками радует на даче

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость falconist

За ереванский завод согласен. Но это разве что единственная причина такого действия.

 

Если один из конденсаторов, проработавших 30 лет, вышел из строя - то это нормальный процесс. Просто нынешняя китайчатина выходит из строя чуть ли не поголовно через 3...4 года работы. Вопрос: а нафига тогда менять шило на мыло???

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость paukmark

что касательно малых емкостей то они высыхают хочется нам этого или нет, будь то советские или китайозы, большие ёмкости и высыковольтные электролиты как то легче переносят старость

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

︽ Наверх страницы ︽
×