Перейти к содержимому
Форум журнала практической электроники «Датагор»

Оригинал микро-ПК Raspberry Pi 3 Model B+ (Broadcom 1.4GHz quad-core 64 bit processor, Wifi, Bluetooth, USB)

Офигенная миниатюрная рация на литии BaoFeng UV-5R, 5W, 5-15 км! Охота, поход, торговый центр и т.п.

TrueRMS мультиметр UNI-T UT139A с автодиапазонами

Паяльнник 80W с терморегулятором и LCD-дисплеем, популярные жала серии 900M
Гость maxvell

Проблемы с ПНом на tl494

Рекомендованные сообщения

Гость maxvell

Собрал ПН по следующей схеме:

post-13413-1341653593_thumb.jpg

На такой печатке:

post-13413-1341655448_thumb.png

Вместо 494NC использовал 494IN, вместо BC556 - КТ3107Б. Первый запуск прошел успешно. ПН был нагружен на лампочку 70Вт, выходные транзисторы при этом были холодными. Как оказалось, первый раз забыл соединить 2 ногу с 15, 14 и 13, но соединение проблемы не исправило. А проблема в том, что греются R6 и VT2, причём резистор через пару минут начинает подгорать. Кстати, когда подавал на ПН 14 вольт грелись VT3 и VT4, а VT5 и VT6 были холодными.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Стоит проверить на предмет пробоя, полевики, проверить правильность намотки и включения обмоток. Свято место пусто не бывает.

Осциллографом убедиться в симметрии включения плеч и DT между переключениями.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость maxvell
Стоит проверить на предмет пробоя, полевики, проверить правильность намотки и включения обмоток. Свято место пусто не бывает.

Осциллографом убедиться в симметрии включения плеч и DT между переключениями.

Транзисторы все рабочие, по 25 раз прозванивал. Пробовал R5 и R6 подключать к 10 и 9 ноге, соответственно, но картина та же - сильно греется R6. Причём напряжение на R5 и R6 почти одинаковое, разница в 0.02 вольта. К сожалению, осциллографа у меня нет.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Транзисторы все рабочие, по 25 раз прозванивал. Пробовал R5 и R6 подключать к 10 и 9 ноге, соответственно, но картина та же - сильно греется R6. Причём напряжение на R5 и R6 почти одинаковое, разница в 0.02 вольта. К сожалению, осциллографа у меня нет.

Напряжение одинаковое, а ток разный получается. R6 точно правильного номинала? Неплохо бы еще знать ПАДЕНИЕ на R5 и R6

Изменено пользователем althair

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Напряжение одинаковое, а ток разный получается.

Раз на лампочку работает нормально, значит проблема во вторичной цепи, поскольку имеет место ассиметрия рискну предположить, что виноваты диоды VD4 - VD7.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Из первого поста можно судить, что все-таки нагрузкой является лампочка :angry:

 

Добавлено после раздумий:

К тому же греется ДРАЙВЕРНЫЙ транзистор. Выход, смею предположить, тут ни при чем.

В случае подачи 14 вольт и нагрева VT3 и VT4 - имеют место быть большие динамические потери при переходных процессах.

Думаю, стоит проверить, а не пробивается ли какой-нибудь из конденсаторов?

 

Давайте пойдем последовательно: отсоединяйте вторичку от выпрямителя и нагружайте ее КРАЙНИЕ выводы на резистор, резистор подбирайте по напряжению на вторичке, чтобы ток вторички был 100-150 ма, и будем разбираться с раскачкой полевиков.

Изменено пользователем althair

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость maxvell
Из первого поста можно судить, что все-таки нагрузкой является лампочка :angry:

 

Добавлено после раздумий:

К тому же греется ДРАЙВЕРНЫЙ транзистор. Выход, смею предположить, тут ни при чем.

В случае подачи 14 вольт и нагрева VT3 и VT4 - имеют место быть большие динамические потери при переходных процессах.

Думаю, стоит проверить, а не пробивается ли какой-нибудь из конденсаторов?

 

Давайте пойдем последовательно: отсоединяйте вторичку от выпрямителя и нагружайте ее КРАЙНИЕ выводы на резистор, резистор подбирайте по напряжению на вторичке, чтобы ток вторички был 100-150 ма, и будем разбираться с раскачкой полевиков.

 

Раз на лампочку работает нормально, значит проблема во вторичной цепи, поскольку имеет место ассиметрия рискну предположить, что виноваты диоды VD4 - VD7.

 

Большое вам спасибо за помощь! Игорь, я всё же решил послушаться вашего совета, касательно резисторов, и проверить, всё ли с ними в порядке. С номиналами я ничего не мог перепутать, поэтому решил проверить на брак, и прямо на плате померял сопротивления R5 и R6. И тут на R6 показало 0. Проверил напряжение на стоке выходников: у одной пары было 3.7 вольта, а удругой 0.14. Проверил VT2, VD3, R11, R12 - всё цело. Решил прозвонить дороги. Как позже оказалось, дорога, к которой вторым концом припаивается R6, была замкнута на землю то ли воздухом, то ли флюсом СКФ( таких шалостей за ним раньше не наблюдал). Одним словом - мистика. Процарапал вокруг, включаю, всё работает и ничего не греется. Но встала другая проблема. Раньше источником был совковый стабилизатор, и как оказалось этот бессовестный вместо 12 вольт выдавал 9. И подключив ПН к машине я разочаровался - на выходе ПНа 80 вольт, вместо 50 которые были мне нужны, и которые я получил, использовав совковый стабилизатор. Трансформатор намотан на 2-х кольцах 40 мм х 25 мм х 8 мм - М2000НМ1. Методику расчёты транса для ПНа нашёл на "Паяльнике". Первичка у меня 2х5 витков, вторичка 2х17. Считал первичку: 14.4В/5=2.88 В/виток. Вторичку: 50В/2.88=17.36 витков.

Изменено пользователем maxvell

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Относительно транса ничего не скажу, а вот весь преобразователь в целом уже вызывает подозрения только одним лишь отсутствием обратной связи.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость alx25v

А если убрать стабилизаторы для фильтров то и до 150 добраться может. Нету нагрузки у тебя.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
А если убрать стабилизаторы для фильтров то и до 150 добраться может. Нету нагрузки у тебя.

Именно по этой причине (отсутствие обратки, или ее кривая реализация) ранние импульсные БП в телевизорах выгорали на ура при включении без нагрузки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
... на выходе ПНа 80 вольт, вместо 50 которые были мне нужны...

 

Поставьте стабилитрон на 50 вольт между положительным выходом преобразователя и выводом 3 микросхемы, последовательно, н всякий случай, можно поставить резистор ом на 100 и будет Вам стабилизация ... :angry:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость alx25v

У него земли развязанные, не подходит. Оптопаркой ОС заведи и будет счастье.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

︽ Наверх страницы ︽
×
×
  • Создать...