Перейти к содержимому
Форум журнала практической электроники «Датагор»

Оригинал микро-ПК Raspberry Pi 3 Model B+ (Broadcom 1.4GHz quad-core 64 bit processor, Wifi, Bluetooth, USB)

Офигенная миниатюрная рация на литии BaoFeng UV-5R, 5W, 5-15 км! Охота, поход, торговый центр и т.п.

TrueRMS мультиметр UNI-T UT139A с автодиапазонами

Паяльнник 80W с терморегулятором и LCD-дисплеем, популярные жала серии 900M
Гость vol2008

Техподдержка Project-14 "Dynamite One". Hi-Fi усилитель с драйвером LT1210

Рекомендованные сообщения

Гость watzephack

Да-с, звучал хорошо, но не долго.

На десятой секунде из VT4 вылетела искра и музыка закончилась. Чего это он?

post-6919-1354483384_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Какое напряжение подавали, какие транзисторы на выходе и какая нагрузка (сколько Ом)?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость watzephack

27 вольт постоянного, 4 ома.

 

Добавлено после раздумий:

Транзисторы TIP41/42. Да-с, чукча не читатель :smile:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость watzephack

Заменил выходные транзисторы на BD911/912. Результат аналогичный, только практически сразу, даже без подключенной нагрузки :smile:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Друже, где же предохранители? Или лабораторный БП с ограничением тока. Или лампочка в первичке транса.

Вы не написали, соблюдали ли хотябы простейший алгоритм запуска/наладки УМЗЧ?

 

Дело в том, что мог быть поврежден и чип LT1210.

Не впаивайте VT3-VT4 совсем. Если чип исправен, вы не обнаружите постоянки на выходе, а усь будет исполнять свою функцию - усиливать сигнал.

 

Проверили, ноги у BD911/912 совпадают с TIP41/42?

 

Точно ничего не коротит по красивому радиатору?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость watzephack

Предохранители были бы в тему, согласен. Запускал так: подал питание, потрогал детали - ничего не грелось. Померил напряжение на выходе - постоянки нет, переменного нет . Подключил нагрузку - вроде всё работает. Подал сигнал на вход - играет. Стал увеличивать громкость - VT4 развалился, VT3 замкнул. R7 и R9 тоже приказали долго жить. На радиатор ничего не коротит, цоколёвка совпадает, вечером продолжим...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость watzephack

Разобрался в чём дело, всё исправил. LT1210 не пострадала, всё работает, звук - обалденный.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Так поделись своим косяком. Может кому и сгодится.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость mr_kost
Разобрался в чём дело, всё исправил. LT1210 не пострадала, всё работает, звук - обалденный.

Ну, можно было и подробнее написать, в чем была проблема.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость watzephack

Проблема была с трансформатором блока питания. Я там сам доматывал обмотки но видимо что-то перемудрил. Плюс не сразу обнаружил что резисторы 1вт резисторы тоже сгорели (обнаружил я это уже когда вторая пара транзисторов сгорела, резисторы даже не потемнели), не знаю могут ли от этого выходные транзисторы пострадать. Короче поставил новый трансформатор (ТТП120 (2х18В, 3.0А)), заменил 1вт резисторы, BD911/912, поставил предохранитель :smile:. Всё заработало как надо. Второй канал завёлся с первого раза.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Сергей, поздравляю с победой!

Согласись, это классной чувство, когда получается живое из неживого!

Так держать! :smile:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость rrn777

Здравствуйте! Подскажите размеры платы, в описании не нашел.

Изменено пользователем rrn777

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

︽ Наверх страницы ︽
×
×
  • Создать...