Перейти к содержимому
Форум журнала практической электроники «Датагор»

Оригинал микро-ПК Raspberry Pi 3 Model B+ (Broadcom 1.4GHz quad-core 64 bit processor, Wifi, Bluetooth, USB)

Офигенная миниатюрная рация на литии BaoFeng UV-5R, 5W, 5-15 км! Охота, поход, торговый центр и т.п.

TrueRMS мультиметр UNI-T UT139A с автодиапазонами

Паяльнник 80W с терморегулятором и LCD-дисплеем, популярные жала серии 900M
Klaid

Genius колонки для ПК. Нет звука в одной колонке.

Рекомендованные сообщения

Здравствуйте.

 

В активных колонках для ПК Genius стал очень резко сам по себе повышаться звук. Когда вращаешь регулятор громкости на какое-то время это помогало, при этом слышался шелест в динамиках. На данный момент перестала работать одна колонка. Заменил регулятор громкости, сопротивление B1k проблема шелеста ушла, но одна колонка по прежнему не работает, назовем ее условно правая. Если на прямую кинуть провода от левой до динамиков правой колонки то все работает. Измерял напряжение, которое подается от платы до правой колонки  - напряжение подается, не знаю какое оно должно быть но там не ноль.

 

Не могу понять в чем проблема, помогите разобраться.

Фото внешней и внутренней части колонок прикладываю.

 

spacer.png

 

spacer.png

 

spacer.png

 

внутри, трансформатор

spacer.png

 

плата с замененным сопротивлением B1K, оно немного не подходило по размеру, пришлось подпаивать к контактам доп. проводники.

spacer.png

 

основная плата

spacer.png

Изменено пользователем Klaid

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 11.09.2020 в 13:51, Klaid сказал:

Если напрямую кинуть провода от левой до динамиков правой колонки то все работает. Измерял напряжение, которое подается от платы до правой колонки  - напряжение подается, не знаю какое оно должно быть но там не ноль.

 

Не могу понять в чем проблема

Пока вы только выяснили, что неисправен усилитель правого канала. Но методом "не знаю какое оно должно быть но там не ноль" в нём не разберёшься. Вы будете сами его ремонтировать? Если да, то приложенный вами даташит на TDA2030 вам в помощь. Назначение выводов, на которых проверять постоянное напряжение и прохождение сигнала, там указано. Типовые схемы включения - тоже. Схема вашего Genius  мало чем от них отличается. Остаётся только найти неисправный элемент и заменить.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 17.09.2020 в 15:25, Lexter сказал:

Пока вы только выяснили, что неисправен усилитель правого канала. Но методом "не знаю какое оно должно быть но там не ноль" в нём не разберёшься. Вы будете сами его ремонтировать? Если да, то приложенный вами даташит на TDA2030 вам в помощь. Назначение выводов, на которых проверять постоянное напряжение и прохождение сигнала, там указано. Типовые схемы включения - тоже. Схема вашего Genius  мало чем от них отличается. Остаётся только найти неисправный элемент и заменить.

 

Да, буду сам ремонтировать. Есть мультиметр, к сожалению в схемах я не разбираюсь и какие где показатели должны быть тоже, поэтому и написал на форум где сидят профи радиоэлектроники в надежде на помощь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
18 часов назад, Klaid сказал:

буду сам ремонтировать.  ... в схемах я не разбираюсь

Тогда шанс выжить у этого аппарата значительно уменьшается. Объяснить обычными словами из бытового лексикона, как проверять и ремонтировать усилитель - это проблема. :sad:
Если сможете, измерьте постоянные напряжения на всех выводах TDA2030 относительно вывода 3 у обеих микросхем. Без подачи сигнала и при отключённых динамиках.

Если это вызывает у вас затруднения, можете попробовать ремонтировать "методом тыка". Начните с аккуратной замены TDA2030 в неисправном канале.

 

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
В 19.09.2020 в 11:44, Lexter сказал:

Тогда шанс выжить у этого аппарата значительно уменьшается. Объяснить обычными словами из бытового лексикона, как проверять и ремонтировать усилитель - это проблема. :sad:
Если сможете, измерьте постоянные напряжения на всех выводах TDA2030 относительно вывода 3 у обеих микросхем. Без подачи сигнала и при отключённых динамиках.

Если это вызывает у вас затруднения, можете попробовать ремонтировать "методом тыка". Начните с аккуратной замены TDA2030 в неисправном канале.

 

 

без подачи сигнала понятно, а вот как динамики отключить. Достаточно будет громкость убрать или надо отпаять их контакты?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
9 часов назад, Klaid сказал:

как динамики отключить. ... отпаять  ?

Теми же действиями, которыми вы пробовали

В 11.09.2020 в 13:51, Klaid сказал:

напрямую кинуть провода от левой до динамиков правой колонки

Только подключать динамик не надо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Пожалуйста, войдите для комментирования

Вы сможете оставить комментарий после входа



Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

  • Сообщения

    • Здравствуйте. Много лет назад приобрел по случаю такие же колонки, как у автора темы, 4а32 -2шт + 3гд38 - 4шт. Все это время они стояли без дела, и вот появилась потребность в источнике, способном озвучить относительно большое помещение, более 50 квадратов с потолком 3 метра. "Бытовые" колонки с такой задачей справляются частично. Венец, в общем-то, осиливает, но качество звука... Низ слабоват, верха нет. С какой целью туда напихали 3гд38 - я не в состоянии понять. После 12-13 килогерц вся система выдает тишину, уверенное затухание ВЧ начинается уже с 10. Что за корпус - тоже неясно. Кто это все считал (если вообще считал), где там резонансы, что это за щель, фазоинвертор или как - мне это неведомо, но глядя на 4 штуки 3гд38, я сомневаюсь, что инженерный мозг участвовал в создании этого устройства. В общем, прошу помощи у сообщества в принятии решения, что делать с этой системой - пристрелить  продать сразу и на вырученные средства делать вклад во что-то более приличное (а во что и сколько оно будет стоить?) или все же заниматься ее улучшением? Вкидывать значительные суммы в апгрейд системы мне нежелательно. Можно ли обойтись сравнительно небольшими затратами при улучшении АЧХ системы? Чем ее улучшать? Автор проделал работу по замене 3гд38, но в первой модернизации использовал недешевый Fountek, а во второй - 25ГДВ-23Д, который я не знаю, где взять без поисков и/или переплат. 
    • Здравствуйте.Да случилась и у меня такая беда.Раз поменял термисторы,два,три.А в итоге IVAN_BY оказался абсолютно прав.Всё дело в релюшке,которая на его схеме находится под термистором.Поменял реле и забыл проблему
    • Здравствуйте, давно не заходил сюда, за это время мои колонки пережили глубокую модернизацию, это уже совсем другая технология, установлены другие динамики, на вч wavecor tw022-wa05-01, на сч beyma 3fr30, нч оставил те же 25гдн3-4, переделаны разделительные фильтры, оставил пассивными только сч/вч, нч/сч теперь на активных кроссоверах, это потребовало увеличить количество усилителей, поэтому был куплен второй такой же ресак, итого теперь на всю систему работают 13 усилителей)) не считая сабвуфера. Частоты раздела выбрал 600 и 5000гц, корректнее сказать что в работу включаются писчалки от 5кгц, beyma тянет вч вполне нормально, только выброс ачх на 15кгц придавил режекторным фильтром. Корпуса фронтальных колонок заменил новыми, поцивильнее.
    • Да не, дело точно не в кварце или кнопках. Все остальные режимы начинают нормально работать сразу после включения. Не включается только режим постоянного тока/напряжения. Всё же подозреваю конденсатор. Вопрос какой? Очень не хочется все перепаивать.  
    • Диоду конец. замкнут в обе стороны из-за чего не понял
    • Ну тут вообще две детали. Элементарно же проверяется, куда делось.
    • Хорошо, хорошо. Восемь. Предположим, что из-за ёмкости. Неправильное переключение режимов - это контроллер. Из-за ёмкостей по питанию он вряд ли будет сбоить. Разве что какая-то из ёмкостей в цепи сигнала с огромной утечкой, которая уменьшается после минуты "прогрева"... Сначала долго как-то что-то коротит, и контроллер думает, что подано напряжение, поэтому и не уходит из этого режима...   А из-за кварца - может легко. Тем более, судя по схеме из инета, он на 4 МГц, но в "часовом" корпусе, и шунтирующих ёмкостей по схеме нет... Я бы туда ткнулся, посмотрел. Ну, если ещё поднапрячься что-нибудь придумать, - ну из-за кнопки какой залипшей что-то теоретически может быть, но скорее в данном случае эта гипотеза из области фантастики. Ну вот что может происходить с кнопкой за минуту после включения...   Может плату спиртиком промыть?
    • помыл водой с содой, потом чистой теплой водой, затем спиртом. ничего не поменялось. пока думал, пропал -5.6в на D7 мыл без ОУ. -5.6в после мойки был. решил отогнуть 6 ножку и проверить выход с исключением испорченного текстолита. 0 вольт. вот после этого пропал -5.6
    • спасибо большое за советы. времени пока нет. но сегодня как нибудь займусь мойкой. если не получится, сделаю новую плату
    • Опааа! Вылезло чего не ждали... Уважаемый, это флюс для пайки АЛЮМИНИЯ. Флюс с кислотой. Думал у вас на фото цвет пайки такой тёмно-серый из-за хренового припоя и перегрева, а оно вон что... Нельзя паять платы с кислотой! Хрен её потом отмоешь, а она проводящая. Что у вас сейчас творится на плате, даже гадать бесполезно. Кислота впитывается в текстолит и между произвольными точками схемы получаются непредсказуемые соединения, а места пайки выводов могут между припоем и медью окислиться, сопротивление контакта может увеличиться вплоть до полной потери электрического соединения.  На такой плате любые чудеса наблюдать можно. Если нет новой платы, можно попробовать долго-долго промыть плату (и всё остальное, что вы им паяли) в тазике в проточной горячей воде, высушить хорошенько феном при 70 - 80 градусах, а потом промыть ещё и спиртом (в воде есть соли). Да и то нет гарантии, что кислота не впиталась в текстолит так, что не промоешь. Засуньте этот флюс в самый дальний угол, пока вам алюминий паять не понадобится. Флюс для пайки плат должен быть нейтральный. Идеально в радиолюбительской практике - раствор канифоли в спирте. Покупать флюс надо вдумчиво, только предназначенный для пайки плат. Даже с флюсом ЛТИ можно нарваться на хреновый состав. Если купите готовый, сначала его проверьте. Нанесите пятно размером с гривенник толстым слоем на чистый стеклотекстолит, чуть подсушите и ещё густой проверьте тестером. При расстоянии между ткнутыми в него щупами 2 - 5 мм, сопротивление должно быть по крайней мере более нескольких мегаом.   Продолжать проверять эту плату пока бессмысленно.
    • что-то другие изображения не могу прислать
    • отмываю чистым спиртом, зубной щеткой и протираю сухими салфетками  
    • Лучше научиться проверять схемы. А купить проще вообще готовый - собранный настроенный в корпусе.   TL081 сжечь трудно. Покажите фото с двух сторон, что у вас сейчас собрано. Только чтобы было видно и куда уходят провода с платы. Чем паяете, какой флюс применяете, чем его отмываете?
    • нет. всё нормально. не может быть что все три ОУ сгорели. хотя... по моему лучше купить новый
    • И это?   Сейчас у вас все признаки, что вы сожгли ОУ. Если на инвертирующем входе (вывод 2) напряжение около нуля, а на неинвертирующем (вывод 3) - несколько вольт, то выход ОУ должен "залипнуть" в максимальном положительном напряжении. И не важно, подключен транзистор, соединено R15 с R12 накоротко, или вообще выход ОУ оборван. Если на выходе ОУ практически ноль вольт, то либо выход с чем-то замкнут, что не даёт подняться напряжению, либо на ОУ нет положительного питания, либо ОУ сгорел. Выходные клеммы блока не замкнуты, случайно?   Провод к тестеру от выхода ОУ отпаяйте. Лучше так не делать, потому что длинный "болтающийся" провод может быть причиной самовозбуждения. Кстати, другой конец этого провода ни на что случайно не замыкает?
    • Всё проверил. Всё сделал как написали. без изменений. сейчас на замыкание проверю
    • на тестер, чтобы щупом не коротнул с соседним выводом 27в Как на выходе моста
    • Чтобы в тестере что-то прогревалось... Фантастика какая-то. Ёмкости? Так там их практически и нет... пара электролитов фактически параллельно батарейкам. Это ж не импульсный БП, чтоб параметры ёмкости сильно на работу влияли... Единственное, что могу предположить - что-то с кварцевым резонатором, не сразу нормально запускается.    
    • Может "+" питания на ОУ отвалился? Проверьте напряжение на выводе 7 ОУ. А что за провод у вас припаян непосредственно к выводу 6 этого ОУ (на фото монтажа - толстый грязно-серо-зелёный, уходит вправо)?
    • Странно, что перед этим у вас напряжение на выходе ОУ менялось, значит был исправен. Сейчас, как вы описываете, - ОУ мёртвый. Что-то не так вы собрали. Проверьте монтаж на соответствие схеме. Желательно "прозвонкой" тестера проверить соединения. Посмотрите, нет ли замыканий на что-нибудь в районе выходных клемм. Проверьте, не перепутали ли выводы транзистора.   Для проверки, "жив" ли ещё ОУ, можете попробовать опять отсоединить верхний вывод R15 от базы Q4 и замкнуть его на правый вывод R12. Можно его пока вообще снять.
    • Не похоже, все остальные режимы работают нормально, да и индикатор бы показывал, что батарейки сели. Через несколько минут после включения все режимы работают нормально.
    • так и есть 0.15-0.19в 0.17в   вроде нормально. серой полоской верх
︽ Наверх страницы ︽
×
×
  • Создать...