Перейти к содержимому
Форум журнала практической электроники «Датагор»

Оригинал микро-ПК Raspberry Pi 3 Model B+ (Broadcom 1.4GHz quad-core 64 bit processor, Wifi, Bluetooth, USB)

Офигенная миниатюрная рация на литии BaoFeng UV-5R, 5W, 5-15 км! Охота, поход, торговый центр и т.п.

TrueRMS мультиметр UNI-T UT139A с автодиапазонами

Паяльнник 80W с терморегулятором и LCD-дисплеем, популярные жала серии 900M
Гость andrew

Злой Distortion

Рекомендованные сообщения

Гость dargun

у меня вопрос, если в этой схеме все резисторы взять для поверхностного монтажа -чип резистор 0.125Вт, 0805, они не погорят?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Не погорят твои резисторы, можешь смело ставить

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость dark_kynep

Привет еще раз! Вообщем такая проблема получилась, спаял и лишь недавно появилась возможность проверить, оказывается не работает Gain, совсем... Остальные регуляторы как Tone и Vol работают, а вот гейна нет... можете подсказать где копать? ИМХО про правильность распайки не знаю, по схеме да еще и с печаткой в придачу тяжело ошибиться, может транзистор сдох? Я его 2 раза не верно спаивал и перепаивал, последний раз спаял согластно последней выложенной схеме, звук проходит, т.е. примочка работает, но нет среза... чистый звук идет... подскажите где копать?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость -=sm()ke=-

Транзюк точно не при чем :smile:) Ищи проблему в усилителе- ограничителе... Проверь номиналы сопротивлений в цепи обратной связи.. Ну и операционник, ради эксперимента, неплохо было бы поменять.. Ты ведь поставил панельку, так ведь?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость dark_kynep
Транзюк точно не при чем :smile:) Ищи проблему в усилителе- ограничителе... Проверь номиналы сопротивлений в цепи обратной связи.. Ну и операционник, ради эксперимента, неплохо было бы поменять.. Ты ведь поставил панельку, так ведь?

Хорошо, попробую! Нет, к сожалению панельку не поставил... :smile: новичек, что тут скажешь... первый блин комом...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость dark_kynep

Вообщем вроде решили проблему! Оказалось перепутал кондер на 6 и 7 ногах операционника, вместо 100пф поставил 100нф, из цепи питания, т.е. перепутал их местами, :smile: помогла перепайка и распайка входа, вывел кнопочку для включения питания, а не замыкания джеком, там тоже что-то не так было... С помощью осцила и генератора проверили, вроде работает! Только вот не понравилась нам синусоида на выходе, после темброблока... до него идеальная, срезанная, а после как буд-то без ограничения, вся кривая какая-то, не понятная, особенно на низких частотах 100-110 герц и ниже, буду тестить с гитарой на выходных, посмотрим...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
до него идеальная, срезанная, а после как буд-то без ограничения, вся кривая какая-то, не понятная, особенно на низких частотах 100-110 герц

Так и должно быть. Послушай с гитарой.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость dark_kynep
Так и должно быть. Послушай с гитарой.

Спасибо! Успокоил! Хорошо, на выходных поробую, сейчас пока нет инструмента :smile:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость dargun

спаял я его, подключил к усилителю, он шипит почемуто...., светики сами по себе то загораются то гаснут и вместо звука хрип какойто

отличия от схемы: конденсатор с10 33нф ибо на 47нф небыло, светодиоды сверхяркие и транзистор биполярный BC547B

в чем проблема может быть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проверь напряжения на выходах операционников (выв 1, 7), должна быть половина питания.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость dark_kynep
Проверь напряжения на выходах операционников (выв 1, 7), должна быть половина питания.

 

Вообщем у меня снова траблы :smile:

Принес домой, подключил а она молчит зараза... напряжение на 1 и 7 ногах есть, а вот сигнала нет... на 1й ноге синусоида выходит и даже регулируется поворотом Gain, а вот с 7ой ноги тишина, вообще... 2 дня назад работало.... по крайней мере на осциле... с гитарой не работало. Дело в том, что я когда назад его собирал, нечайно провод сигнала припаял на среднюю ногу входа, стерео джек, и получилось так, что он замкнул на землю, т.к. я использую моно джеки, возможно такое, что я спалил операционник или транзистор? На гитаре стоит активный предусилитель с регулятором тембра.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость -=sm()ke=-

Хм, замкнув вход невозможно спалить что- то в данной схеме...

На 7 ноге вообще ничего? Осциллографом смотрел? Проверь на 6, если нет, скорее всего обрыв в R5-C5. Половина напряжения на 5 ноге есть? Может, замыкания между дорожками?

А вообще, есть некоторые модели микросхем (не помню точно) которые жутко бояться перегрева- работают до 65 градусов... Чуть дольше задержишь паяльник и все- микрушка сдохла. Сам так накололся, когда бустер для баса.. Так что лучше ставь панельки. Стоят копейки, а избавляют от огромного геморроя.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

︽ Наверх страницы ︽
×
×
  • Создать...