Перейти к содержимому
Форум журнала практической электроники «Датагор»

Куча недорогих очков на все вкусы и цвета. Распродажа, конец сезона

Офигенные керамические подшипники FreeSport 608RS для скейта, роликов, самоката

Оригинал микро-ПК Raspberry Pi 3 Model B+ (Broadcom 1.4GHz quad-core 64 bit processor, Wifi, Bluetooth, USB)

Стартовый набор (23 элемента) Raspberry Pi 3 Internet Of Things

USB флэшка 16/32/64 Gb с доп.выходом на OTG под Android

Пластик PLA Joylites для 3D-принтера, 10m 1.75mm, 10 цветов

Набор инжекторов для 3D-принтера 10шт.

Офигенная миниатюрная рация на литии BaoFeng UV-5R, 5W, 5-15 км! Охота, поход, торговый центр и т.п.

Смартфон Original New Nokia 6 Android 7.0 Nougat 4GB 64GB Octo Core

High Quality 2 Channel PCM Voice Telephone Fiber Optical Media Converter With Ethernet FC Single mode 20Km

Автомобильный сканер Bluetooth Auto Scanner OBDII V2.1 для Android, Windows, Symbian

Аудио кабель джек-джек 3,5мм, 1.5 и 3 м

Двухдрайверные наушники MOOJECAL M1, 16 Ohm, 102dB, Super Bass, чехол

Гарнитура с микрофоном MOOJECAL MJ-06, 32 Ohm, 100dB

Футболки с принтами на выбор, T-Shirt

Мультиметр UNI-T UT139A, True RMS, Auto Range

Набор паяльных инструментов в чехле, паяльник 220V 60W с терморегулятором, пинцет и пр.

Паяльнник 80W с терморегулятором и LCD-дисплеем, популярные жала серии 900M
Sergiy_83

Ремонт осциллографа DSO5072P

Рекомендованные сообщения

Всем привет.

Какая то черная полоса у меня. Только появилось свободное время для творчества, как все ломается, то дисплей в мультиметре потек, паяльник сгорел, и вот осциллограф меня расстраивает, какие то шумы, постоянная составляющая появилась.

post-18213-0-82291000-1484414471_thumb.jpg

Подозрение.

Заметил, что реле аттенюатора вроде щелкают как то странно, такое ощущение, что не срабатывает в некоторых положениях.

 

Вопрос.

Может у кого есть Hantek? При каких положениях щелкают реле аттенюатора? у меня только 200/500 mV щелкает.

 

Что проверил.

Схему нашел, проверил питание, вроде все окей. Но там есть Напряжения ± 9V. и +9V по факту 6,5V

на схеме указано, что это напряжение считается в норме от 6,5-9V

далее оно идет на стабилизатор 5V и по выходу оно нормальное, но я думаю что если потребление увеличено, то на входе может быть просадка.

 

Буду признателен, если кто сможет замерить в своем DSO напряжения блока питания.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
... какие то шумы, постоянная составляющая появилась. ...
У первого луча в меню установлен щуп Х1. У второго - тоже, или, может, Х10?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

У первого луча в меню установлен щуп Х1. У второго - тоже, или, может, Х10?

Нет. Все тоже самое X1.

Переключение множителя ничего не меняет на экране, кроме значения V / DIV. Лучи не двигаются.

 

Релюшек там тьма, а щелкают только две получается

post-18213-0-09509200-1484465100_thumb.jpg

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
... Переключение множителя ничего не меняет на экране, кроме значения V / DIV. Лучи не двигаются. ...

очевидно, что не работает переключение входного аттенюатора...

надо определиться в каком положении он "залип" (подачей сигнала (уровня) на вход), а далее смотреть "логику" с релюшками по схеме...

... Релюшек там тьма, а щелкают только две получается ...

судя по фото, в каждом канале, на входе стоят два реле (четыре положения, на четыре режима аттенюатора) и щёлкать там больше нечему.

ПО не пробовали переустановить, может "глюк" ?...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
... Может, поможет разобраться ...
Не усмотрел ни одной релюшки на предложенной схемке. :helmet:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

очевидно, что не работает переключение входного аттенюатора...

надо определиться в каком положении он "залип" (подачей сигнала (уровня) на вход), а далее смотреть "логику" с релюшками по схеме...

 

судя по фото, в каждом канале, на входе стоят два реле (четыре положения, на четыре режима аттенюатора) и щёлкать там больше нечему.

ПО не пробовали переустановить, может "глюк" ?...

Сегодня включил шума нет :idea: , такой же как и на втором канале (это без щупов). Проверил по вашему совету, напряжение показывает верно. Смещение осталось. Помню не было никаких смещений раньше.

Посмотрел по схеме - реле делителя одно. Еще реле на какую то автоколибровку (наверное за смещение и отвечает) и еще одно (оптрон) наверное AC/DC.

ПО не пробовали переустановить, может "глюк" ?...

Пока нет, да и страшновато немного.

Вот есть схема входных цепей. Может, поможет разобраться.

Спасибо она похоже новее чем моя. У вас полностью есть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Со смещением проблему вроде решил, оказывается в меню утилиты есть пункт "самокалибровка" запустил и оба канала стали на одинаковым уровне. С прогревом немного смещаются вверх.

А вот шум на первом канале появляется с прогревом. Изначально при включении шумы одинаковые на обоих каналах, через полчаса:

post-18213-0-36192300-1484485204_thumb.jpg

Одно радует, при увеличении предела шум уменьшается.И на популярных пределах 1V, 5V не заметен. Кто знает, может так всегда и было, на пределе 2mV я никогда не работал, пока не

прикупил щуп x100.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
... может так всегда и было, на пределе 2mV я никогда не работал, пока не прикупил щуп x100. ...
Дай Бог! Может и ремонтировать ничего не нужно и "черная полоса" прошла!!! :cool:

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
... Дай Бог! Может и ремонтировать ничего не нужно и "черная полоса" прошла!!! ...

К сожалению нет, постоял еще, появилась дикая постоянная составляющая 3 клетки. Ручка регулировки луча в низ его не опускает только вверх. Луч виден только на положениях 200mV и 5V в остальных за пределами экрана (зашкаливает). Мракобесие короче. И самое хреновое что неисправность не постоянна. Видео снял, на ftp вечером скину.

Изменено пользователем Sergiy_83

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
... она похоже новее чем моя. У вас полностью есть? ...
Есть для производимых в 2009-2011, но это схема не из мануала, а снятая ребятами "реинжинирингом". Могут быть ошибки. Во входной цепи там 3 реле - вместо оптрона с полевиками - тоже реле.

Размер большой, тут не прикрепишь. Кинул в личку.

Изменено пользователем Lexter

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

появилась дикая постоянная составляющая 3 клетки. И самое хреновое что неисправность не постоянна.

Возможно где-то плохой контакт, нечеткая работа реле. Кстати, в купленной мною паре щупов-делителей, в одном постоянно нарушается контакт.

Попробуйте взять изолированную "палочку" и постучать по платам, по реле, по всем подозрительным местам - повлияет это на картинку или нет. Всё может быть - и плохая пайка, и дефектная деталь, плохой контакт в переменном (подстроечном) резисторе, даже в конденсаторе, это может и шум вызвать. Прошивку я бы не торопился пока менять.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

  • Форум законсервирован 💬

    Я законсервировал форум. Дальше общаемся в обычном режиме на основном сайте Журнала. Новая тема = новая статья, посты = комментарии.

    Игорь

  • Сообщения

    • Спасибо за инфо.  Собрал некоторые комплектующие.   В выходние хотел начать делать для себя станок для намотки выходных трансформаторов моего лампового проекта.    Не могли бы выложить на этот форум печатную плату. Хотел сделать через технологию  ЛУТ.
    • А я вот нашёл в полученном наборе для творчества - EF86, ECC83, ECC808, ECH81. tunsgram-ы. Где бы теперь корпусок взять?
    • На стабилизаторе был перекос 0,3В, быстро убрал его и фона больше нет. Что это было?, - ток компенсации? В любом случае, спасибо за совет.
    • общее для них  -  стабилизатор  +/--31 при включении попытаться успеть измерить эти  +/--31
    • Спасибо за ответы! Проверю - отпишусь.
    • Это я к тому клоню, что усилитель может быть неисправным, раз динамики сгорели. Можно и новые так же спалить. Желательно проверить работоспособность усилителя. Сначала без нагрузки. Померить, нет ли постоянного напряжения на выходе. А потом нагрузить резистором, или лампочкой. Или последовательно с новыми динамиками включить резистор на 50-100 ом для ограничения тока.
    • Фон 50Гц(100Гц) даже при максимальном ослаблении регулятора громкости и сразу в обоих каналах. Включение регулятора тембров, фильтра 9 кГц, режима "Моно" не влияет на процесс. Могу сделать вывод, что причина в предусилителе, но тогда не понятно почему через минуту всё резко прекращается, ведь основные переходные процессы идут в усилителях мощности (термостабилизация, смещение и т.д). Заземление так же не вносит изменений. 
    • Дмитрий, посмотрел в своих закромах родины. Нашел пару штук динамиков от аналогичных Микролабовских колонок. Динамики из ЗИПа (приходили с представительства Микролаба для ремонта гарантиных колонок). На динамиках написано 4 Ома 16W. Размер 78мм те самые 3дюйма. Если интересует в личку давай адрес. С тебя только за пересылку.
    • я сначала тоже так думал, долго проверял плату, потом подсоединил сабвуфер на место колонок (если недолго и негромко должно быть без последствий) и звук был. Ставил динамики на место буфер - звука нету.   динамики разобрал до "самих динамиков" т. е. вынул из корпуса, и соответственно проверил. Проверял тестером прозвонкой - нет контакта. Проверял батарейкой, при замыкании, мембрана дёргаться должна. На сабвуфере всё звонится, дергается и как уже говорил - поёт (басами). Сами динамики вынутые из деревянного корпуса внимательно осмотрел, доступные провода проверил, прозвонил видимого обрыва нету.   Как еще проверять? Думаю тут уже все понятно с усилителем. Или нет?
    • Что-то не верится, что плата цела, а сателлиты сгорели. Чаще сгорает усилитель, или то и другое одновременно. Точно в самих динамиках обрыв? Может быть, в подводящих проводах?  
    • нет инфы мало , фон понятие у всех разное, у меня это 50гц (100гц) в обоих каналах или в одном? в каких положениях органов управления?  нужно искать источник этого явления например полностью отключить пред а вообще похоже на непропай или возбуд гадать можно долго, неисправность  мерзкая, на поиск дается одна минута 🙂
    • Заметил одну очень интересную вещь - когда усилитель прогревается в колонках слышен фон, через примерно 1 минуту он резко исчезает. Я понимаю, что это переходные процессы, но так должно быть? Токи покоя и ноль при этом у меня выставлены.
    • Что по мощности, сопротивлению динамиков?   И я так понял важен частотный диапазон. Но с этим чувствуется будет сложно, учитывая что даже на родных динамиках ватты, оммы не написаны...     Цена за 2 шт.   Динамики ydn78-1 нашёл за 100 руб. но они 5 Вт думаю маловато будет, не выдержат. + доставка дороже самих динамиков... пустая трата времени, денег...      
    • 1000 рублей за динамик? Не дороговато ли будет для таких колонок. К тому же я не уверен что эти динамики отыграют по высоким частотам до 20кГц. На вид это типичные НЧ/СЧ с диапазоном в пределах 100Гц - 8-10кГц. Поищи в Гугле динамики с маркировкой ydn78-1 - они практически аналогичны по виду и размеру тем, которые продаются на Али, но при этом в 10 раз дешевле. Если не понравятся по звуку, то не жалко будет потраченных денег.    
    • Здравствуйте.   Сразу скажу я в радиотехнике новичок, но любопытный и даже упорный 😀.   В данном случае нужны рекомендации.   Есть акустика Sven MS-915. Характеристики. http://all-specs.net/model/7931/ После долгих разбирательств выяснилось что неисправны сами 2 динамика (болтиков нету, не сразу понял как их разобрать). Сабвуфер цел, плата цела. Нужно найти динамики на замену. Заявленная мощность 2x8+10 Вт, т.е. динамики по 8 Вт. Размер динамиков по диагонали 78 мм. Динамики 8 Вт 8 Ом 78 мм я нигде не нашёл. Самое близкое это 10 Вт 4 Ом 78 мм здесь. https://ru.aliexpress.com/item/2pcs-3inch-4ohm-10W-78mm-gold-foam-edge-black-magnetic-multimedia-speaker/32581348021.html И, кроме того я не уверен 8 Ом, 4 Ом или можно оба варианта. Подскажите пожалуйста где правильный ориентир?  
    • Вопрос снимается, я разобрался в чём дело - тот, кто чинил этот аппарат до меня, перепутал местами транзисторы VT8 и VT9. Всё оказалось крайне банально. Когда проверял транзисторы на целостность, даже мысли не было, что можно их перепутать.
    • Немного тему перепутал, нужно было в "Ремонте усилителей" создавать.
    • Падение напряжения на R17 - 0,83В. Прикрепляю картинку с напряжениями. На базах выходных транзистров напряжение просажено до +0,29 -0,22  
    • ну очень похоже на https://forum.datagor.ru/topic/11644-remont-usilitelya-elektronika-50u-017s/?tab=comments#comment-162309 поэтому и совет тот же, измерить падение напряжения на R17 - должно быть 0,7в если напряжение в норме, то выложите напряжения на базах (всех шести) транзисторов выходного каскада  
    • Здравствуйте. Достался мне усилитель Амфитон-У-002, как оказалось, после неудачной и неумелой починки. Провёл профилактику - почистил, заменил ёмкости, обновил термопасту на радиаторах.  Отстроил плечи +31В и -31В для предварительного усилителя и блока тембров. Запустил блок защиты.  Один канал усилителя работает отлично, а со вторым беда. Транзисторы VT4, VT6, VT7, VT11 и VT13 - были пробиты. Резисторы R8 и R18 почернели. Заменил неисправную элементную базу и уже второй день кручусь вокруг проблемы ограничения верхней полуволны на низких частотах при положении регулятора начиная от - 10dB  в точке указанной на фото (от неё и дальше по цепи). Питающие напряжения в полном порядке. Все резисторы и ёмкости проверены. Подобрал дифкаскад VT2, VT4 по коэффициенту усиления, толку не дало.   Проследите пожалуйста за мною моё понимание работы схемы: VT2, VT4 - дифкаскад, R5 - установка нуля. VT3 - источник тока. VT1 - включен как диод, C3 - гасит ВЧ пульсации. С коллектора VT2 сигнал поступает на эмиттерный повторитель на VT5. Далее на базу VT7 с обратной связью по току. Положительная полуволна усиливается VT10, VT12, VT3, а отрицательная VT11, VT13, VT4. С усилительной частью всё, остаётся термостабилизация на VT1(315Г) и защиа от перегрузки на VT8, VT9. VT14, VT15 - запирают транзистор в цепи реле на плате защиты.   Верно ли я понимаю принцип работы схемы? Не понятно для чего цепочка, собранная на VT6?   Меня смущают несколько заниженные напряжения на транзисторах (красным на схеме).  У транзистора VT3 коэффициент усиления всего 19 (как показал китайский тестор).  Мои мысли в данном случае только отпаять выходные транзисторы и посмотреть изменится ли выход дифкаскада (в чём я очень сомневаюсь).  Больше мыслей нет. Прошу Вас подсказать в каком направлении двигаться.   P.S. Коэффициенты усиления пар транзисторов VT5 VT7 - VT11 VT13 - VT10 12 как и оконечников не подбирал.
    • Идиотизм !!!  Не верьте маркетологам..., наша 6Н2П  (а если с ЕП) вполне приличная лампа (обычная, какой и должна быть...), всё остальное - БРЕД СУМАСШЕДШЕГО !!! Для дураков...
    • На Али вообще не нашел ни ЕСС808, ни 6КХ8.
    • Ну, что тут скажешь  "За неимением гербовой пишут и на простой".  Это уже перебор,  цена AEX- 650 в районе 100.  
    • Я как-то держал в руках ECC808, купленную на AliExpress. Помню на удивление блестящий анод, явно не подвергавшийся отжигу в водороде, и отсутствие даже намёка на бариевый поглотитель на стекле колбы. Ставилась на замену старенькой, с сгоревшим накалом, ECC808 производства то ли TUNGSRAM, то ли TELEFUNKEN, точно не помню, у которой эти внешние половые признаки присутствовали. Лампа тогда заработала, но дальнейшую её судьбу не знаю.
    • Да, цены кусаются, наверное весь металл в адаптере "платина" и собран по "новым технологиям" (что же там такое внутри)  
︽ Наверх страницы ︽
×