Перейти к содержимому
Форум журнала практической электроники «Датагор»
Гость st0nx

Кенотрон 5ц3с +четыре дросселя Д14Н 5гН 0,07А = проблема

Рекомендованные сообщения

Гость st0nx

Да вроде нет особых. Зашунтировать его пленкой на 1-5мкФ все же желательно.

Подскажите пожалуйста, в чем я ошибся. Подключил кенотрон 5ц3с, после него конденсатор 20мКф после четыре дросселя Д14Н 5гН 0,07А в параллель, после конденсатор на 1000мКф, получаю очень большой ток из за последнего конденсатора, кенотрон весь светится.

Изменено пользователем st0nx

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Простите, а можно хотя бы на бумажке нарисовать общую схему включения каскада?

По какой из схем включения

... четыре дросселя Д14Н 5гН 0,07А в параллель ...

Может когда станете рисовать, сразу все станет понятно?

post-27758-0-24102600-1448335259_thumb.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость st0nx

Простите, а можно хотя бы на бумажке нарисовать общую схему включения каскада?

По какой из схем включения

 

Может когда станете рисовать, сразу все станет понятно?

Действительно, не правильно соединил. Плохая была затея с этими дросселями, слишком сильно греются, нужно большее количество. Спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость st0nx

Простите, а можно хотя бы на бумажке нарисовать общую схему включения каскада?

По какой из схем включения

 

Может когда станете рисовать, сразу все станет понятно?

Достал дроссель D180AM с характеристиками 12 гН на ток 180 мА. Собрал по схеме, первый конденсатор в фильтре 20 мФ соотвественно следом дроссель, потом конденсатор 1200 мФ, получаю опять очень большой ток если использую с большим конденсатором. Накал питается отдельным трансформатором, может нужен общий 0? Или может проблема в том что я включаю БП без нагрузки?

post-27554-0-12351100-1449426712_thumb.gif

Изменено пользователем st0nx

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость igor1969

Проверь конденсатор 1200 μF на утечку? Может он плохой и дает КЗ. Попробуй с другим конденсатором 220-470 μF.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость st0nx

Проверь конденсатор 1200 μF на утечку? Может он плохой и дает КЗ. Попробуй с другим конденсатором 220-470 μF.

Спасибо, посмотрю, может действительно КЗ, хотя конденсатор абсолютно новый. Таких емкостей, к сожалению нету.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
... Спасибо, посмотрю, может действительно КЗ, хотя конденсатор абсолютно новый. Таких емкостей, к сожалению нету. ...

Долголежавший без дела электролит на такую большую емкость может иметь очень большие утечки.

Я как то пару дней убил на то, чтобы привести в чувство конденсатор 3300μF на 350в.

Подключил его к диодному мосту. Диодный мост через 40Вт лампочку в розетку.

На конденсатор тестер.

Включаю в розетку - лампа светится почти в полный накал. напряжение выше 100в на конденсаторе не поднимается.

Выключаю, жду когда разрядится и снова включаю. напряжение на конденсаторе уже чуть больше поднимается.

И так дергал его до тех пор пока напряжение не поднялось до 310 вольт, а лампа не перестала светиться. Я уже думал, что конденсатор придется выбросить (а было очень жалко золотистый ROE и дорогой к тому же). Но таким вот "методом тыка" я его вылечил. Сейчас работает без проблем.

такая же проблема была и с Hitachi 4700μF на 450в. тоже перед установкой в схему пришлось долго тренировать.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость st0nx

Спасибо, попробую такой способ на выходных.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость st0nx

Попробовал ваш способ, на конденсаторе 310 вольт, лампа потухла, когда вернул конденсатор обратно в схему, проблема все равно осталась,может дело в дроселе? Но как его проверить?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость st0nx

Долголежавший без дела электролит на такую большую емкость может иметь очень большие утечки.

Я как то пару дней убил на то, чтобы привести в чувство конденсатор 3300μF на 350в.

Подключил его к диодному мосту. Диодный мост через 40Вт лампочку в розетку.

На конденсатор тестер.

Включаю в розетку - лампа светится почти в полный накал. напряжение выше 100в на конденсаторе не поднимается.

Выключаю, жду когда разрядится и снова включаю. напряжение на конденсаторе уже чуть больше поднимается.

И так дергал его до тех пор пока напряжение не поднялось до 310 вольт, а лампа не перестала светиться. Я уже думал, что конденсатор придется выбросить (а было очень жалко золотистый ROE и дорогой к тому же). Но таким вот "методом тыка" я его вылечил. Сейчас работает без проблем.

такая же проблема была и с Hitachi 4700μF на 450в. тоже перед установкой в схему пришлось долго тренировать.

Возникла мысль, предварительно заряжать конденсатор, перед подачей напряжения на схему питания. Схему размыкатьзамыкать, реле.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

А вообще, зачем такой большой конденсатор на выходе фильтра? Дроссель 12 Гн. После него хватит 150-200 мкФ с большим избытком. Раньше в усилителях ставили 20-40мкФ после дросселя и хватало.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Возникла мысль, предварительно заряжать конденсатор, перед подачей напряжения на схему питания. Схему размыкатьзамыкать, реле.

Без проблем такое решение применяют самодельщики. Заряд большой емкости через диод, потом замыкание его контактами реле, основной выпрямитель- ДППВ на кенотроне:)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Создайте аккаунт или войдите для комментирования

Вы должны быть пользователем, чтобы оставить комментарий

Создать аккаунт

Зарегистрируйтесь для получения аккаунта. Это просто!

Зарегистрировать аккаунт

Войти

Уже зарегистрированы? Войдите здесь.

Войти сейчас

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

︽ Наверх страницы ︽
×