Перейти к содержимому
Форум журнала практической электроники «Датагор»
Набор для вскрытия электроники WOSAI 11 In 1
Сумка для инструментов 12"-14"-16", очень прочная 600D
Магнитный браслет мастера. Биты, гайки, саморезы, гвозди перестали теряться
Набор резаков, метал. ручка, цанга
Увлажнитель и очиститель воздуха. Когда шпарят батареи
Беспроводной звонок, 32 мелодии!
Набор термоусадок разного калибра, 385шт.
AAM2302 (DHT22) цифровой датчик влажности и температуры
Касса резисторов 0.25Вт, 64 номинала, всего 1280шт.
Водозащищённые навороченные мужские часы SANDA-G
Детские/стариковские GPS-часы-антипотеряшки и телефон
600шт., 3 цвета, 15 типов терминалов под обжим 22~12AWG

Гость mitrych

БП Mastech HY5003. Схема, ремонт

Рекомендованные сообщения

Гость mitrych

Всем привет.

Большая проблема - есть пара нерабочих бп Mastech HY5003, странные аппараты, толком не работают. Даже один почти новый, ведет неадекватно - при подключении нагрузки напряжение на выводах падает, ток падает. Вместо 12в например, показывает 4.

Второй вообще на нуле. Но начну с первого, торопиться не буду.

Есть схемы на HY3005, 3010, 3020, но на 5003 нет. Но я так понял что они идентичны, за небольшими отличиями.

В чем слабое место этих питальников? Силовая часть или плата управления? Опыт ремонта небольшой, очень хочу сам научиться ремонтировать.

Начал с того, что при подключении нагрузки 8ом на 10Вт напряжение падает с 12в, (или с любого другого) до 4,4в и ток прыгает с 0,9А - 4,7А. При этом на индикаторах напруга то 4,4в, то 12, то 7,5.. Ток на 12вольтах как ни странно держится ровно 1-1,05 А. Хотя на индикаторе прыгает.

При нагрузке 1кОм (4Вт) напруга прыгает на 2-3в, ток опять скачет на 0,2-1,1А. При полном напряжении ~50в, ток скачет от 0,05А до 4,4А. Релюхи с ума сходят.

Может у кого есть опыт ремонта этих БП этой фирмы? Кстати, очень благодарен буду за предложенные современные статьи\теорию по схемотехнике БП, не импульсники.

post-6368-0-62768700-1445693044_thumb.gif

post-6368-0-30268800-1445693068_thumb.gif

post-6368-0-01074800-1445693092_thumb.gif

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Когда схемы нету это плохо, но все же некоторые вещи проверить можно.

1. При просадке выходного напряжения и свистопляске тока (как вы описываете) нужно посмотреть осциллограмму выходного напряжения.

2. Также надо наблюдать напряжение после диодного моста, на конденсаторе фильтра. Это надо для того чтобы исключить неисправность схемы коммутации обмоток реле (может реле дешевые и контакты подгорели или есче чего).

3. Проверить питание операционников +12 -6 -12 +5V (при нагрузке блока питания.)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость mitrych

Схему я попробую нарисовать, те что есть - почти то же самое что и мой БП, отличия в нескольких элементах.

1. Свистопляска тока - на экране даже без нагрузки. Кручу напругу до конца - 50В, и ток прыгает на экране от 0 до ~0,8А.

При нагрузке 1кОм - напруга падает на 0,7В(при 12В), а при 50В - уже 2В. Ток на индикаторе прыгает, но измеряю мультиметром - показывает ровно 0,05А. Все четко - как и должно быть. Прыгать начинает ближе к 50В, до 50В - не прыгает.

 

2. Это то что после моста, первое фото - какие-то выбросы, если их рассмотреть поближе - то второе фото.

На третьем фото - это выбросы при переключении реле, это самый простой выброс, некоторые на весь экран - захватить сложно.

3. Самое интересное :cool:

Питание операционников - не относительно минуса. Если отн. минуса - то оно "плавающее", от -6В до 45В!

Так вот, схема питания, две обмотки по ~17 со средней точкой, питают стаб 7812CV, и пара стабилитронов -6В и -12В, которые и питают операционники. Средняя точки этих обмоток "повешена" на плюс блока питания. Получается что при изменении выходного напряжения БП - питание операционников неизменно, и составляет -6В и -15В.

Если точно - то HA17741 питается -6В и +12В; а LM324 +12В и -15В. Я тут точно не знаю, питание операционников должно быть симметрично или можно расхождение на 2-3В?

-15В просто потому что вместо стабилитрона 12в стоит 15в, видимо кончились когда блок собирали :cool:.

ЗЫ. Не совсем понял что и для чего стоит регул. стабилитрон TL431.

post-6368-0-86051800-1445763754_thumb.jpg

post-6368-0-55503400-1445763761_thumb.jpg

post-6368-0-43675500-1445763770_thumb.jpg

Изменено пользователем mitrych

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Это то что после моста, первое фото - какие-то выбросы, если их рассмотреть поближе - то второе фото.

Это осциллограмма не после моста. Такую осциллограмму можно получить если мерить относительно вывода вторичной обмотки и "+" моста и можно увидеть выбросы от работы медленных диодов. Вообщем картинка знакомая. Одно не пойму как вы такое намеряли, вы что измеряете относительно зеленого зажима, только не говорите что вы и нагрузку подключаете на зеленый - красный зажим? Нужно сесть (по первой схеме) относительно X4 (черный) на "+" конденсаторе C6A, там не может быть такой осцилограммы! :cool: по крайней мере в рабочем блоке :cool:

Питание операционников - не относительно минуса. Средняя точки этих обмоток "повешена" на плюс блока питания.

Так и есть.

питание операционников должно быть симметрично или можно расхождение на 2-3В?

Может конечно.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость mitrych

Сейчас специально перепроверил, именно так и есть, фото после моста, это без нагрузки, на полном напряжении= 50В. На кондере в это время 62В.

Если напряжение сбавить до нуля, тогда ровное двухполупериодное выпрямленное напряжение=12В.

Зеленый зажим не трогаю.

ЗЫ. Сам того не понял что намерил - и правда, а почему после моста на кондере видно несглаженное напряжение (рисунок), хотя должно быть выпрямленное, без пульсаций. Кондер стоит 4700\100В. Если он пробит, тогда почему еще не бабахнул, странно.

post-6368-0-09630400-1445792504_thumb.jpg

Изменено пользователем mitrych

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Выкручиваете напряжение до нуля на холостом ходу, на кондере должно быть постоянное не пульсирующее напряжение например 12V. Далее крутите ручку, подымаете напряжение должно щелкнуть реле и напряжение должно подняться скажем до 24V например, и так далее не знаю сколько там ступеней, но напряжение должно оставаться сглаженным. Если вводить нагрузку должны просматриваться пульсации но максимальное значение напряжения должно оставаться прежним.

Проверяйте диоды конденсатор и реле.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость mitrych

Благодаря вашему замечанию сейчас один блок готов! Спасибо!!

Два дня ковырял напряжение на операционниках, изучал как ТЛ431 работает, хотя самое основное не заметил. Да и плохо знал, если чесно. Опыт почти нулевой.

Блока сломанных у меня два, с второго перекинул кондер - и все заработало!

Остался еще один, этот посложнее. Он напряжение начинает с нуля и до 22,5В. Все, больше не хочет. Напряжение на кондере ровное) Тут мне кажется уже что-то с крутилками связано, крутишь чуть-чуть, а трещит будь здоров.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Поздравляю с победой.

Трещит реле на холостом ходу? Сколько у этого блока питания ступеней переключения обмоток и при каких напряжениях срабатывают реле? Проверьте на исправном блоке.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость mitrych

Он такой же, 5003. Но старая конструкция, все провода впаяны, без разьемов, и мелочи отличаются. На все напряжение сейчас уже не могу проверить, кондера нет. Завтра с работы принесу какой-нить, или спаяю два, будет 2350μF х 100В.

Насколько помню - ступеней у него столько же, просто на нуле когда ручку шевелишь - релешки щелкают. Поэтому и подумал что крутилки виноваты.

Кстати, на нуле он как таковой не стоит, все ручки в ноль - показывает 0,2В. Если кроме "ГРУБО напряжения" все повернуть до конца - то показывает 3,4В. Как на индикаторе, так и на осцилле. С нагрузкой я его подключал - держит ровно, на 22,5 В, больше не может. Выходники прозвонил, целые.

Интересно, что один провод на эмиттер 2N3005 лишний припаян. Ни к чему не соединен на плате, просто припаян к обоим платам. На 5003 там четыре провода, а на 3005 - уже пять. Т.к на 3005 - три силовых транзистора, а на 5003 - два. Просто любопытно, что китайцы оставили лишний провод, ни разу не видел что-то в ихних приборах лишнее.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

2350 μF странная величина, но для ремота думаю хватит, а потом надо нормальный впаять. Крутелки тоже проверить надо, профилактику сделайте. Если больше 22 не может - смотрите сколько на конденсаторе. Если мало, то может реле очередное не включено, если входное напряжение гораздо выше 22V то цепи регулировки надо проверять начиная с крутелки.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
... Благодаря вашему замечанию сейчас один блок готов! Спасибо!! ...
Спасибы выражаем так же кнопочкой с зелёной стрелкой вверх - повышаем репутацию за полезные ответы!

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Гость mitrych

2350 - это я имел в виду два последовательно соед. 4700х50В. Такие у меня есть, а на сто вольт еще только заказал. Только не помню, там каждый кондер нужно ли шунтировать резистором для выравнивания потенциала?

Кстати, а как профилактику крутилок делать? Это снять крышку и смазать движок, я помню такое делал в детстве, - когда ручка громкости у мафона хрипела)) Сейчас кто знает, может эти китайские развалятся после такого разбора? Может проще поменять с ТОЧНО крутилку тока? Она редко работает, наверняка состояние лучше у нее, сейчас проверю.

Изменено пользователем mitrych

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

  • Сейчас на странице   0 пользователей

    Нет пользователей, просматривающих эту страницу

︽ Наверх страницы ︽
×